Highlighted

AE rendering outside work area constantly

Explorer ,
Mar 19, 2019

Copy link to clipboard

Copied

Hi! Simple question, and I can't find the answer anywhere. I have set work area points (default keybinds are "b" and "n") so that the AE will only render frames in that small area to expediate editing. But, it's ignoring them, and instead rendering the WHOLE comp, which is making editing slow to a crawl. Is there a setting that I managed to tweak that's doing this? Thanks!

Edit: I've gone into the Preview window and set the Range to "Work Area."

Views

308

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE rendering outside work area constantly

Explorer ,
Mar 19, 2019

Copy link to clipboard

Copied

Hi! Simple question, and I can't find the answer anywhere. I have set work area points (default keybinds are "b" and "n") so that the AE will only render frames in that small area to expediate editing. But, it's ignoring them, and instead rendering the WHOLE comp, which is making editing slow to a crawl. Is there a setting that I managed to tweak that's doing this? Thanks!

Edit: I've gone into the Preview window and set the Range to "Work Area."

Views

309

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 19, 2019 0
Adobe Community Professional ,
Mar 19, 2019

Copy link to clipboard

Copied

Check the render settings in the Render Cue or if you are using the AME you have to preview the render and check the render settings there. One or both of them are set to render the entire composition.

If they have been set to entire composition both the AME and the Render Cue's Render Settings will remember the last setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2019 0
Explorer ,
Mar 19, 2019

Copy link to clipboard

Copied

I'm confused; I'm talking about editing a comp with its rendering previews, not exporting final things to the render queue or media encoder. Are there settings in the render queue / media encoder that affect the preview rendering while editing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2019 0
Adobe Community Professional ,
Mar 19, 2019

Copy link to clipboard

Copied

Did setting the range to Work Area in the preview panel solve the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2019 0
Adobe Community Professional ,
Mar 19, 2019

Copy link to clipboard

Copied

The post headline states you are having a problem with rendering outside the work area. My answer was for that problem. If the problem is that the previews are not sticking to the work area, that is a problem with the setting in the Preview Panel. Rendering previews is a completely different operation than rendering.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2019 0
Explorer ,
Mar 21, 2019

Copy link to clipboard

Copied

I clarified in the actual body of the post, where I also mention that I have toggled the setting in the preview panel appropriately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2019 0
Adobe Community Professional ,
Mar 21, 2019

Copy link to clipboard

Copied

Note that the preview panel provides you options to set for several different keyboard commands. If you set it to preview the work area only, but for the numpad 0 key, it won't make any difference to how it previews when you push the spacebar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2019 0
Explorer ,
Mar 21, 2019

Copy link to clipboard

Copied

That's true! But, for both spacebar and numpad 0, I have Range set to "Work Area," and those are the only two things I hit for previewing.

This is very perplexing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2019 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

I was having the same problem. I checked the Render Queue, Render Setting, Time Span. Make sure it's on Work Area and not Custom...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0