Highlighted

AE Rotation Tool Problem

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi there,
Been animating an explainer video on AE 17.1.3 (Build 41) and everything was working fine till very recently when the rotation tool started bugging out. It rotates 500x or more when I move the cursor just a little which never happened before, I went through two other instances of this problem that were put up here, and the solution offered there (namely clicking and dragging further away from the anchor point on the object) doesn't work. Also, I was working the same way I'd been working with the tool before this bug arose and it was working just fine then. So it's not a problem with placing the cursor further away from the anchor point, but a bug that's causing any layer to rotate more than 500x if we use the rotation tool on it to rotate using the cursor. Please help.

Correct answer by Murilo0D45 | Community Beginner

The latest version (17.1.4) seems to have fixed this problem.

Thank you very much, Adobe!

TOPICS
Error or problem, Performance, User interface or workspaces

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE Rotation Tool Problem

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi there,
Been animating an explainer video on AE 17.1.3 (Build 41) and everything was working fine till very recently when the rotation tool started bugging out. It rotates 500x or more when I move the cursor just a little which never happened before, I went through two other instances of this problem that were put up here, and the solution offered there (namely clicking and dragging further away from the anchor point on the object) doesn't work. Also, I was working the same way I'd been working with the tool before this bug arose and it was working just fine then. So it's not a problem with placing the cursor further away from the anchor point, but a bug that's causing any layer to rotate more than 500x if we use the rotation tool on it to rotate using the cursor. Please help.

Correct answer by Murilo0D45 | Community Beginner

The latest version (17.1.4) seems to have fixed this problem.

Thank you very much, Adobe!

TOPICS
Error or problem, Performance, User interface or workspaces

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 5
Guide ,
Aug 26, 2020

Copy link to clipboard

Copied

You already find out that this must be a bug - and yep, it seems like so!

Only a bugfix can help here.

 

There is another post about this issue and dev team is informed.

 

You can send a bug report in user voice forum - if enough people do this, the issue will get a higher ranking on the devs to-do list and a fix will arrive sooner:

 

https://adobe-video.uservoice.com/forums/911311-after-effects

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2020 2
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

same issue here, if just adobe would stop f*** up for everything they do, it would great.

every single update.... every single fix. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 1
Adobe Employee ,
Aug 28, 2020

Copy link to clipboard

Copied

Hi all,

 

Very sorry for the frustrating experience. This issue has been reported as a bug and the product team is working on a fix.

Let us know if there are any other questions.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Guide ,
Aug 28, 2020

Copy link to clipboard

Copied

Thank you very much!

 

"Let us know if there are any other questions."

- How can such an obvious bug gets overseen from the Adobe staff software testers?

- When will AE have full GPU support?

- When will AE have full multi-thread support?

 

Thanks again!

 

*Martin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 4
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Lol. Don't even expect an answer about that...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Community Beginner ,
Aug 30, 2020

Copy link to clipboard

Copied

I'm experienceing the same issue and can't beleive such a basic feature major bug can fall through the crack. Using the rotate proprety as a fix is really not working for me in term of workflow for character animation. That definitely reduce my efficiency on a thight deadline contract and it's very dissapointing to see this happening from the adobe team. Hope this will be fix fast.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Same problem here too...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0