Highlighted

AE Startup Disabled / Blank

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

On startup, everything looks like it is loading properly but once the application opens I hear a beep.  That is it.  All of the menu items are disabled, I cannot open a project file, drag or drop a project file, just at a dead end.

 

I have uninstalled AE, Creative Suite and used the Adobe Cleaner, re-installed and all is still broken. Thoughts?

 

Mac OS Mojave 10.14 build

 

Screen Shot 2020-04-30 at 12.15.43 AM.png

TOPICS
Crash, Error or problem, Freeze or hang

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE Startup Disabled / Blank

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

On startup, everything looks like it is loading properly but once the application opens I hear a beep.  That is it.  All of the menu items are disabled, I cannot open a project file, drag or drop a project file, just at a dead end.

 

I have uninstalled AE, Creative Suite and used the Adobe Cleaner, re-installed and all is still broken. Thoughts?

 

Mac OS Mojave 10.14 build

 

Screen Shot 2020-04-30 at 12.15.43 AM.png

TOPICS
Crash, Error or problem, Freeze or hang

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

Very good chance you opened 

Screenshot_2020-04-29 22.58.48_LitEqN.png

That is what the UI looks like for the Render Engine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 0