Highlighted

Ae stops when I open or creat a new project

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Until yesterday I could open and work easily but today when I try to open or creat a new project, the program just stops. The window keeps opened but I can't do anything. I 've already unstalled and installed again but it's still happening!

TOPICS
Crash, Error or problem

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ae stops when I open or creat a new project

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Until yesterday I could open and work easily but today when I try to open or creat a new project, the program just stops. The window keeps opened but I can't do anything. I 've already unstalled and installed again but it's still happening!

TOPICS
Crash, Error or problem

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 1
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

I have had this problem for the last three days. I can't complete a project or make a new one

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 1
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Did you try to reset AE preferences? https://helpx.adobe.com/after-effects/using/preferences.html 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Employee ,
Oct 02, 2020

Copy link to clipboard

Copied

Hi LEDIAS06 & Ekaterina5FFA,

 

Sorry for your issue. We'd love to help you out.

Could you share your system specifications (CPU, GPU, RAM, OS) and the exact version of After Effects you're using? Please try resetting the preferences as mentioned by OussK. If that doesn't help, try running After Effects as Administrator.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 1
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Hi Nishu!  After resetting the preferences, the program works. Thanks for your help.  (Version 17.1.4 (Build 37)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0