AE Stuck on loading project

Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

I've never had so many issues with AE as i've had this past 3 weeks post an update. 

 

Last week i was working on a project - nothing has changed on the system, but come to day to open said project and i just keep getting stuck on the opening proiject at 1% either that or i get a solid white box where the loading panel would usually be. i've removed Boris wiht was giving me issuews with Encoder crashing. I've unistalled it and reinstalled AE and it STILL does it.  i've tried importing the project to a new one, and same issue.WHAT the hell is wrong with this.

For a professional bit of software, that i pay for, i find this appaling. It's so buggy - and i'm fed up of paying for the privalidge of being a beta tester.

TOPICS
Error or problem, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE Stuck on loading project

Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

I've never had so many issues with AE as i've had this past 3 weeks post an update. 

 

Last week i was working on a project - nothing has changed on the system, but come to day to open said project and i just keep getting stuck on the opening proiject at 1% either that or i get a solid white box where the loading panel would usually be. i've removed Boris wiht was giving me issuews with Encoder crashing. I've unistalled it and reinstalled AE and it STILL does it.  i've tried importing the project to a new one, and same issue.WHAT the hell is wrong with this.

For a professional bit of software, that i pay for, i find this appaling. It's so buggy - and i'm fed up of paying for the privalidge of being a beta tester.

TOPICS
Error or problem, Performance

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
Most Valuable Participant ,
Jun 22, 2020

Copy link to clipboard

Copied

Start by flushing out your cashes and load the project with capslock enabled to suppress rendering, then investigate what may be wrong.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
Explorer ,
Jun 22, 2020

Copy link to clipboard

Copied

All fixed for now thanks to support. Had to change all of the Application Support files, and remove the preferences. For some reason on uninstall even thougth i had selected remove entirely - it kept them. Strange behaviour indeed.  Baring in mind nothing had changed my end.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0