Highlighted

AE Version 17.0.6 Very Buggy - Bug and Solution

New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Just updated my AE to the new version (17.0.6).

 

A lot of bugs experiencing. 

 

- Lag on mp4 videos. A simple cut on the layer takes some time.

- Every time I try to do a warp stabilizer or a Camera Tracker on a project I was working on (in any codec) it gives the error "Unable to access dynamic link project"

- Overal the AE is very slow and nonresponsive. 

 

I needed to finish a big project and the only solution was to revert to the 17.0.5 version and everything id back to normal. 

 

So, not updating for now

TOPICS
Dynamic link, Error or problem, Performance

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE Version 17.0.6 Very Buggy - Bug and Solution

New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

Just updated my AE to the new version (17.0.6).

 

A lot of bugs experiencing. 

 

- Lag on mp4 videos. A simple cut on the layer takes some time.

- Every time I try to do a warp stabilizer or a Camera Tracker on a project I was working on (in any codec) it gives the error "Unable to access dynamic link project"

- Overal the AE is very slow and nonresponsive. 

 

I needed to finish a big project and the only solution was to revert to the 17.0.5 version and everything id back to normal. 

 

So, not updating for now

TOPICS
Dynamic link, Error or problem, Performance

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 18, 2020 1

Have something to add?

Join the conversation