Highlighted

AE won't export to AME

New Here ,
May 10, 2020

Copy link to clipboard

Copied

I don't get an error message trying to add to Adobe Media Encoder Queue, nothing happens. I can't open the file from AME and if I add the comp to AE Render Queue it renders without audio. I can add it to AME for the AE Render Queue but I only get this error message 'Could not read from the source. Please check if it has moved or been deleted.'. I tried deleting preference files, updated my nVidia driver, uninstalled and reinstalled both but still nothing. I've also tried many fixes suggested online. Any suggestions?

 

Any help is greatly appreciated,

Gerry

TOPICS
Dynamic link, Error or problem

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AE won't export to AME

New Here ,
May 10, 2020

Copy link to clipboard

Copied

I don't get an error message trying to add to Adobe Media Encoder Queue, nothing happens. I can't open the file from AME and if I add the comp to AE Render Queue it renders without audio. I can add it to AME for the AE Render Queue but I only get this error message 'Could not read from the source. Please check if it has moved or been deleted.'. I tried deleting preference files, updated my nVidia driver, uninstalled and reinstalled both but still nothing. I've also tried many fixes suggested online. Any suggestions?

 

Any help is greatly appreciated,

Gerry

TOPICS
Dynamic link, Error or problem

Views

167

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 10, 2020 0
Adobe Community Professional ,
May 10, 2020

Copy link to clipboard

Copied

Have you read this thread on the Forum: Unable to render/export After Effects comps through Media Encoder

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 1
jairbair LATEST
New Here ,
May 10, 2020

Copy link to clipboard

Copied

Thanks Rick for the reply. I had a couple curprits (plugins) on that list so I've removed them but I still render in AME without first rendering a mov file from AE. Which works but it's quadrupling my total rendering time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 0