Highlighted

ae wont stop tracking once started

Enthusiast ,
Nov 08, 2017

Copy link to clipboard

Copied

Nothing in the interface responds to anything

this isn't just a one-off, it happens all the time.  Or is it just me thats lucky enough to have found this?

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ae wont stop tracking once started

Enthusiast ,
Nov 08, 2017

Copy link to clipboard

Copied

Nothing in the interface responds to anything

this isn't just a one-off, it happens all the time.  Or is it just me thats lucky enough to have found this?

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2017 1
Most Valuable Participant ,
Nov 08, 2017

Copy link to clipboard

Copied

Nobody can tell you anything without exact system and version info just as well as details about your comp, footage, track settings etc..

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
Enthusiast ,
Nov 09, 2017

Copy link to clipboard

Copied

system: windows 10, 5820k, gtx1080ti, 65gb ram

comp is a simple mov (its long though - 1 minute). using the stabilise motion track.  (Although doesn't matter what track, once I've started it I cant stop. even when its lost the track completely and going mental, I have to sit there and wait for it to complete before I can do anything else).

task manager reports AE as using 20% CCPU, 30% memory.  But not that its not responding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0
Adobe Community Professional ,
Nov 09, 2017

Copy link to clipboard

Copied

Make sure your version of AE is up to date. If you still have problems try transcoding your video to a professional visually lossless mezzanine codec like DNxHR/DNxHD format that should be available with all recent AE releases. Many consumer formats are processor intensive to decode and cause problems in AE. A good DI (Digitial Intermediate) will usually solve those problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0
Adobe Employee ,
Dec 20, 2017

Copy link to clipboard

Copied

Hi GetHo,

Did you ever end up solving this issue? DId you transcode the file? What did you end up doing? Please let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Enthusiast ,
Nov 01, 2018

Copy link to clipboard

Copied

No I didn't. I've not tested on new version of AE because I gave up

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 0
Community Beginner ,
Jul 08, 2019

Copy link to clipboard

Copied

where's the dislike button?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Employee ,
Jul 09, 2019

Copy link to clipboard

Copied

Sometimes transcoding can help. I'd suggest trying that first.

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019 0
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

I have the same problem. After some time I figure out a work around. Right click on the task bar and right click on AE and use the "Close Window" option. It stop the tracker and bring up the Save/Cancel window. I cancel and save my work, then work my way back to where it lost the track.

 

Tried everything but seems the stop on tracker is non responsive after 50 frame or so.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 0