Highlighted

AEGP Plugin CINEWARE SceneLayer: No cinema 4D installation was found. ( 5027::12)

New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Preciso de ajuda em relação a esse erro que está dando quando tento abrir um arquivo do cinema 4D no AE.

 

Captura de Tela 2020-03-27 às 19.16.47.png

TOPICS
Crash, Error or problem, How to, User interface or workspaces

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AEGP Plugin CINEWARE SceneLayer: No cinema 4D installation was found. ( 5027::12)

New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Preciso de ajuda em relação a esse erro que está dando quando tento abrir um arquivo do cinema 4D no AE.

 

Captura de Tela 2020-03-27 às 19.16.47.png

TOPICS
Crash, Error or problem, How to, User interface or workspaces

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 27, 2020 0
Adobe Community Professional ,
Mar 29, 2020

Copy link to clipboard

Copied

You can get the installer there, instead.

 

https://www.maxon.net/en/try/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2020 0
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Ja instalei ele, o plugin separado tambem, ja tentei mudar a port 5030 para 5027 e mudar o nome da pasta. Não funciona de jeito algum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Você conseguiu solucionar esse problema? Estou a dias tentando uma solução, e nada.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Reinstalling After Effects might be the easiest fix for this as Cinema 4D Lite is bundled with it. You don't need to download the trial. Instead of trying to import a .C4D file can you add the Cineware effect to any layer and click the blue "Options" button next to the effect name? You'll get an error if you add the effect to a non-.c4d, but it's fine for this purpose.

 

It sounds like you already know how to get to this since you mentioned changing the port number, but what happens if you click the "Default" button?

 

If that still doesn't work (after restarting After Effects) then I would recommend reinstalling it from the CC app.

[Please use the "Reply" button under the FIRST POST to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 1