Highlighted

AErender Error

Participant ,
Feb 21, 2019

Copy link to clipboard

Copied

When I'm tring to render with aerender on Mac I get the following error:

aerender ERROR -1701: AEGetParamPt failed at line 780

I can not find anything on the web regarding this error. It occurs on AE 2018 and 2019.

Does anyone have a solution?

Views

624

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AErender Error

Participant ,
Feb 21, 2019

Copy link to clipboard

Copied

When I'm tring to render with aerender on Mac I get the following error:

aerender ERROR -1701: AEGetParamPt failed at line 780

I can not find anything on the web regarding this error. It occurs on AE 2018 and 2019.

Does anyone have a solution?

Views

625

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 22, 2019

Copy link to clipboard

Copied

You're going to need to provide a bit more information about how you're using aerender.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 21, 2019

Copy link to clipboard

Copied

Hey flowsnone​, did you find a solution to this?

I'm trying to execute aerender command line via a Swift/Objective-C Mac app using NSTask and am encountering the same error as you after AE successfully launches.

Szalam​ - any ideas with this additional information?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 26, 2019

Copy link to clipboard

Copied

I am having the same problem. I am simply using the command in a shell on Mac OSX 10.14.5 and get this :

Launching aerender...

aerender version 16.1.2x55

PROGRESS: Launching After Effects...

aerender ERROR -1701: AEGetParamPt failed at line 780

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 29, 2019

Copy link to clipboard

Copied

This is a security & privacy issue specific to Mac OSX 10.14.5 ( and possibly later versions ).

image02.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 21, 2019

Copy link to clipboard

Copied

Still getting this ERROR even with security settings

aerender ERROR -1701: AEGetParamPt failed at line 780

Console works fine but cannot call AERender via an app even with these setting.

Screenshot 2019-10-21 at 16.04.52.png

Any Advice?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
rallado LATEST
New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Have you been installed the ESTK (ExtendScript Tool Kit) in your mac? If not, I think do you need to install it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...