Highlighted

aerender.exe error: DataWrapper autoreleased with no pool in place - just leaking …?

Engaged ,
Oct 01, 2019

Copy link to clipboard

Copied

I'm trying to use multiple aerender.exe instances to render my shizz, but I get this whenever more than one instance is running:

 

2019-10-02 14:31:34:131 : ERROR *** IVCAutoReleasePool: Object 000000001BA51180 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking
2019-10-02 14:31:34:131 : ERROR *** IVCAutoReleasePool: Object 000000001BA511E0 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking
After Effects: Out of memory. (1712K requested)
After Effects: Out of memory. (5532K requested)
fatal : Memory allocation failure

 

and the application hangs. This is in a project that's using a bunch of CR2 sequences, I'm not sure if that's got anything to do with it. There's heaps of free RAM available.

Views

958

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

aerender.exe error: DataWrapper autoreleased with no pool in place - just leaking …?

Engaged ,
Oct 01, 2019

Copy link to clipboard

Copied

I'm trying to use multiple aerender.exe instances to render my shizz, but I get this whenever more than one instance is running:

 

2019-10-02 14:31:34:131 : ERROR *** IVCAutoReleasePool: Object 000000001BA51180 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking
2019-10-02 14:31:34:131 : ERROR *** IVCAutoReleasePool: Object 000000001BA511E0 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking
After Effects: Out of memory. (1712K requested)
After Effects: Out of memory. (5532K requested)
fatal : Memory allocation failure

 

and the application hangs. This is in a project that's using a bunch of CR2 sequences, I'm not sure if that's got anything to do with it. There's heaps of free RAM available.

Views

959

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Oct 22, 2019

Copy link to clipboard

Copied

getting the same message. Any update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

I got the same problem via "aerender".

By AfterEffects, no problem.

 

Thet's just aerender's bug? 

 

aerender version 16.1.3x5
Using DXGI: Device: "NVIDIA GeForce GTX 1080" has dedicated video RAM (MB): 8079
2019-10-27 22:00:07:686 : ERROR *** IVCAutoReleasePool: Object 00000000283CF210 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking
2019-10-27 22:00:07:687 : ERROR *** IVCAutoReleasePool: Object 00000000283CEEB0 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking
Unable to read VR Path Registry from C:\Users\Kotsutsumi\AppData\Local\openvr\openvrpaths.vrpath
InitializeFileLogging failed

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 10, 2020

Copy link to clipboard

Copied

Try using the Game Ready drivers from Nvidia for your card, instead of the Studio drivers.

I've seen that this error pops up while using the Studio drivers from Nvidia, but not when using the Game Ready drivers. I know this sounds counter to performance; Nvidia and Adobe need to sort this out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
harmorra LATEST
New Here ,
Mar 11, 2020

Copy link to clipboard

Copied

That does seem somewhat counter productive. Will try this. But I'm also using Octane and thus am a bit hasitent to switch drivers once it's stable

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

Same here

 

2019-11-07 15:28:45:084 : ERROR *** IVCAutoReleasePool: Object 000000001B35D990 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking

2019-11-07 15:28:45:084 : ERROR *** IVCAutoReleasePool: Object 000000001B35DB10 of class vcfoundation::data::DataWrapper autoreleased with no pool in place - just leaking

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

Same message here with BG render, so when starting multiple instances of AE. Renders fine though

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...