Highlighted

AERender misbehaving in AE 2020

New Here ,
May 26, 2020

Copy link to clipboard

Copied

Hi. 

I am setting up a couple older Mac Pros (High Sierra) as render nodes using aerender but having the following issue:

When I try to launch aerender on either machine, the aerender icon shows in the dock for a moment, and then disapears. At the same moment, the full After Effects program opens instead, and asks for authentication. I 've placed the ae_render_only_node.txt file in the users/documents/adobe folder, but no dice.  In the meatime, as I have enough licenses to test, I've run the computers using the full after effects program and they've rendered the watch folder.  However, I need my licenses for other machines and so want to deauthorize them to just render the watch folder.  

Not sure if I'm doing something wrong or if somehow this is how it actually works (youtube says otherwise, but...)

Any advice would be appreciated.

L.

 

TOPICS
Error or problem, How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AERender misbehaving in AE 2020

New Here ,
May 26, 2020

Copy link to clipboard

Copied

Hi. 

I am setting up a couple older Mac Pros (High Sierra) as render nodes using aerender but having the following issue:

When I try to launch aerender on either machine, the aerender icon shows in the dock for a moment, and then disapears. At the same moment, the full After Effects program opens instead, and asks for authentication. I 've placed the ae_render_only_node.txt file in the users/documents/adobe folder, but no dice.  In the meatime, as I have enough licenses to test, I've run the computers using the full after effects program and they've rendered the watch folder.  However, I need my licenses for other machines and so want to deauthorize them to just render the watch folder.  

Not sure if I'm doing something wrong or if somehow this is how it actually works (youtube says otherwise, but...)

Any advice would be appreciated.

L.

 

TOPICS
Error or problem, How to

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 26, 2020 0

Have something to add?

Join the conversation