After Effect cc 2019 - Stuck at initializing required components

New Here ,
Nov 15, 2018

Copy link to clipboard

Copied

Hello All,

I updated After Effect cc 2019 last week and when I application opens it hangs on startup (" initializing required components" )and not opening the application. Re-booted several times and uninstalled and again installed but the same issue happening.

Any help to solve this issue!

Thanks.

Views

2.3K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 15, 2018

Copy link to clipboard

Copied

How did u uninstall?

You should use the Adobe CC Cleaner Tool

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 15, 2018

Copy link to clipboard

Copied

i`m Usually Using Creative Cloud App to uninstall

i Tried the Adobe CC Cleaner Tool
& Reinstall AF cc 2019
Still Waiting installation process

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 15, 2018

Copy link to clipboard

Copied

Still Don`t Work With the same problem

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 26, 2019

Copy link to clipboard

Copied

After 3 hours of digging, I found a solution on my PC.
The issue is with Adobe Creative Cloud application. Go to windows Task Manager and in the "Startup" tab disable the "Adobe Creative Cloud" to startup with the PC.
I found that the moment I run the Creative Cloud, the After Effect stuck on boot screen.

So Adobe, please fix your Creative Cloud app.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 16, 2019

Copy link to clipboard

Copied

It did not work for me... 😞

Mines keeps crashing at "initializing required components" and i have no idea why.
I did nothing and it suddenly decided not to work. I have tired un-installing and re-installing, also with different versions, but nothing works and idk what to do :sob:

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

hey did u find any solution for this ?
My computer still pop up with this same error...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2020

Copy link to clipboard

Copied

What version of AE do you have installed?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

cc 2019 h have the same problem 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I solved it by opening photoshop first and then opening AE, it takes a lil bit longer to open but it opens.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
fahd0D4C LATEST
Community Beginner ,
Nov 30, 2020

Copy link to clipboard

Copied

Same problem for years and no solution from Adobe Community Center

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more