Highlighted

After Effect Problem

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Hi!

Someone could help me!? Everytime I create a new composition, my screen is that way! I don´t know how to fix it!after.PNG

Topics

Error or problem

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effect Problem

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Hi!

Someone could help me!? Everytime I create a new composition, my screen is that way! I don´t know how to fix it!after.PNG

Topics

Error or problem

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 10, 2020

Copy link to clipboard

Copied

Update your system's graphics driver and check the hardware acceleration settings in AE.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

Thank you! I will try this now. I am studying and this is boring me a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue.

Could you share your system specifications (CPU, GPU, RAM)? Also, the version of the GPU driver installed on your computer: https://support.viewsonic.com/en/support/solutions/articles/33000221571-how-to-check-graphics-card-d...

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Hello, the problem could come from the last version of AE.  When i open a project in AE 2020  i have this problem but not with AE 2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Ugh! I'm having the same problem after updating

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...