Highlighted

After Effects 17.1.2 won't open on Macbook Pro – app icon bounces then disappears

New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Hi all,

I have a brand new MacBook Pro running Catalina (10.15.4) and the whole Creative Suite. All programs are running fine except After Effects, when I open the application the app ion appears in the dock, bounces then disappears. No launch screen, no error messages. Tried uninstalling and no luck.

 

2 week old laptop and up to date software, not sure what can be the problem? I have no firewall/virus software installed, but am running Microsoft Office… Can that have an effect?

 

Any help much appreciated!

 

Richard

TOPICS
Crash

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 17.1.2 won't open on Macbook Pro – app icon bounces then disappears

New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Hi all,

I have a brand new MacBook Pro running Catalina (10.15.4) and the whole Creative Suite. All programs are running fine except After Effects, when I open the application the app ion appears in the dock, bounces then disappears. No launch screen, no error messages. Tried uninstalling and no luck.

 

2 week old laptop and up to date software, not sure what can be the problem? I have no firewall/virus software installed, but am running Microsoft Office… Can that have an effect?

 

Any help much appreciated!

 

Richard

TOPICS
Crash

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2020 0
Adobe Employee ,
Jul 24, 2020

Copy link to clipboard

Copied

Hi Richard

 

Sorry to hear about your issue.

Please check out the following article and try the suggestions mentioned in it: https://community.adobe.com/t5/after-effects/faq-how-to-fix-common-after-effects-crashes/td-p/106841...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Unfotunately none of them have worked. All permissions seem to be in order but it's still not launching. Any other ideas?

 

Richard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
Adobe Employee ,
Jul 31, 2020

Copy link to clipboard

Copied

Sorry for the delay in response. Could you try resetting the preferences of After Effects: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

It's still not working I'm afraid. All permissions are set to read and write, and I cannot reset preferences as nothing launches when I click the icon, it just bounces a couple of times then closes down again.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0