Highlighted

After Effects 17.1 Crashes when opening a project/starting a new project

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi team,

 

Opening up AE projects or creating new AE projects cause my machine to crash. I see no error message just a frozen screen and the classical Windows program freeze (not responding). This happens everytime try to put any element on a new compositoin or opening up an old one.

I have cleared the cache and re-installed this version. Is this a common issue?

 

Specs:

 

CPU - AMD Ryzen 7 PRO 2700U w/ Radeon Vega Mobile Gfx - 4 Cores
RAM - 16 GB

 

After Effects 17.1

 

Thanks,

 

Matthias

 

TOPICS
Crash, Error or problem, Freeze or hang

Views

594

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 17.1 Crashes when opening a project/starting a new project

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi team,

 

Opening up AE projects or creating new AE projects cause my machine to crash. I see no error message just a frozen screen and the classical Windows program freeze (not responding). This happens everytime try to put any element on a new compositoin or opening up an old one.

I have cleared the cache and re-installed this version. Is this a common issue?

 

Specs:

 

CPU - AMD Ryzen 7 PRO 2700U w/ Radeon Vega Mobile Gfx - 4 Cores
RAM - 16 GB

 

After Effects 17.1

 

Thanks,

 

Matthias

 

TOPICS
Crash, Error or problem, Freeze or hang

Views

595

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2020 0
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Would you change the setting of Project Settings and have a try?

 

File > Project Settings > Video Rendering and Effects tab

Use: Mercury Software Only

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi ToolfarmJP,

 

indeed I have done that. To no avail.

Do you have more suggestions?

 

Kr,

 

Matthias

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Adobe Employee ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi Matthias,

 

Sorry for the crash issue with After Effects.

Have you tried ToolfarmJP's suggestion? Did it help? If not, please make sure that the GPU driver is up to date and try resetting the preferences of After Effects: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Hi Nishu,

 

thanks for getting back to me. Unfortunately nothing really works for me. If you want  I can take a screen recording and show you in detail what is happening. GPU driver is updated and I have also reset the preferences. This didn't help either. AE is working fine when NO project is open, once openening one, it's "buffering" and then just freezes.

Please see the screenshot.

 

Kr,

M.

 

For Adobe 04062020.png

For Adobe 040620201.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Adobe Employee ,
Jun 04, 2020

Copy link to clipboard

Copied

Thanks for the details, Matthias. Is it happening with all the existing projects? Have you tried opening the projects from a different location (like your desktop)?

GPU is one of the reasons that can cause such issues. Would you mind disabling the GPU from Device Manager and check if you are able to create new projects or open existing one? Here's how: https://www.computerhope.com/issues/ch001900.htm#:~:text=Access%20the%20Device%20Manager%20in,select...

If you have multiple GPUs installed, disable them one by one and test.

 

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

1) All other projects, regardless of their location

2) Nope, no luck either.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Do you happen to have some other ideas I can try? I have for now reverted to the previous version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

Hi,

 

you have any update on this issue?

 

Many thanks,

 

Matthias

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Adobe Employee ,
Jun 17, 2020

Copy link to clipboard

Copied

Sorry for the delay in response, Matthias. Could you check if After Effects is generating any crash logs? Here's how: https://community.adobe.com/t5/after-effects/faq-how-to-find-after-effects-crash-logs-on-your-comput...

Please share if you find any.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

There are none. The same happens with version 17.1.3.

 

Edit: Sorry also for my late reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0