Highlighted

After Effects 2017 - Black Screen on Playback

Community Beginner ,
Feb 06, 2017

Copy link to clipboard

Copied

Hello - I'm new to After Effects, but have been using it without problems for the past few weeks. Yesterday I went into Preferences and Emptied the Disk Cache and Cleaned the Database and Cache in order to improve performance. After doing that, playback of video or comp became veiled in black, with no audio. If I scrubbed with the playhead, I could see the video but that was the only way I could see anything. - I uninstalled and reinstalled AE 2017 but that didn't fix the problem. I uninstalled AE 2017 again and installed 2015. So far, 2015 is working normally. - Prior to installing 2015, I also upgraded to OSX Sierra so I could update my graphics card driver. That didn't fix the problem with AE 2017, but everything is up-to-date.

I'm using both .mp4 files and .mov files. The same files that were working and visible before adjusting the Preferences settings would only playback under a black screen after adjusting the settings.

I would like to be able to use the most current version of AE. Any suggestions as to how I can fix the playback issue with 2017? - I've looked on these forums and elsewhere and found a few other people describing a similar problem with a 'black screen.' The suggested solution often seems to be to empty the cache and clean the database. So, in my case, it seems the solution to some people's problems has been the cause of my problem. ???

If it helps, here is my system info:

  Model Name: iMac

  Model Identifier: iMac14,2

  Processor Name: Intel Core i5

  Processor Speed: 3.2 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Memory: 16 GB

NVIDIA GeForce GT 755M:

  Chipset Model: NVIDIA GeForce GT 755M

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Total): 1024 MB

  Vendor: NVIDIA (0x10de)

  Device ID: 0x0fea

  Revision ID: 0x00a2

  ROM Revision: 3782

  Metal: Supported

  Displays:

iMac:

  Display Type: LCD

  Resolution: 2560 x 1440

  Pixel Depth: 32-Bit Color (ARGB8888)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Automatically Adjust Brightness: Yes

  Built-In: Yes

Adobe Community Professional
Correct answer by Szalam | Adobe Community Professional

If you think it was related to your preference, try launching AE and trashing the prefs. You hold cmd+opt+shift while it's starting and it should give you an option to delete your preferences file. Uninstalling usually keeps your prefs around, so this will ensure they get trashed.

Topics

Preview

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2017 - Black Screen on Playback

Community Beginner ,
Feb 06, 2017

Copy link to clipboard

Copied

Hello - I'm new to After Effects, but have been using it without problems for the past few weeks. Yesterday I went into Preferences and Emptied the Disk Cache and Cleaned the Database and Cache in order to improve performance. After doing that, playback of video or comp became veiled in black, with no audio. If I scrubbed with the playhead, I could see the video but that was the only way I could see anything. - I uninstalled and reinstalled AE 2017 but that didn't fix the problem. I uninstalled AE 2017 again and installed 2015. So far, 2015 is working normally. - Prior to installing 2015, I also upgraded to OSX Sierra so I could update my graphics card driver. That didn't fix the problem with AE 2017, but everything is up-to-date.

I'm using both .mp4 files and .mov files. The same files that were working and visible before adjusting the Preferences settings would only playback under a black screen after adjusting the settings.

I would like to be able to use the most current version of AE. Any suggestions as to how I can fix the playback issue with 2017? - I've looked on these forums and elsewhere and found a few other people describing a similar problem with a 'black screen.' The suggested solution often seems to be to empty the cache and clean the database. So, in my case, it seems the solution to some people's problems has been the cause of my problem. ???

If it helps, here is my system info:

  Model Name: iMac

  Model Identifier: iMac14,2

  Processor Name: Intel Core i5

  Processor Speed: 3.2 GHz

  Number of Processors: 1

  Total Number of Cores: 4

  L2 Cache (per Core): 256 KB

  L3 Cache: 6 MB

  Memory: 16 GB

NVIDIA GeForce GT 755M:

  Chipset Model: NVIDIA GeForce GT 755M

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Total): 1024 MB

  Vendor: NVIDIA (0x10de)

  Device ID: 0x0fea

  Revision ID: 0x00a2

  ROM Revision: 3782

  Metal: Supported

  Displays:

iMac:

  Display Type: LCD

  Resolution: 2560 x 1440

  Pixel Depth: 32-Bit Color (ARGB8888)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Automatically Adjust Brightness: Yes

  Built-In: Yes

Adobe Community Professional
Correct answer by Szalam | Adobe Community Professional

If you think it was related to your preference, try launching AE and trashing the prefs. You hold cmd+opt+shift while it's starting and it should give you an option to delete your preferences file. Uninstalling usually keeps your prefs around, so this will ensure they get trashed.

Topics

Preview

Views

19.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 07, 2017

Copy link to clipboard

Copied

Try installing CC 2017 alongside your current install of CC 2015.3 (or whatever version you have that's working). Try turning off (or on, if it's already off), the hardware accelerate panels option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

don't work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 06, 2017

Copy link to clipboard

Copied

Hi JessicaC,

Are you still getting a black screen when playing back? That sounds pretty awful. Have you tried an installation of the new software as Szalam suggested? Please let us know what happens when you try his suggestions.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 06, 2017

Copy link to clipboard

Copied

Sorry for not replying earlier. No, installing 2017 alongside 2015 didn't fix the issue. I also toggled hardware acceleration on and off. I'm still getting a black screen on preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 06, 2017

Copy link to clipboard

Copied

No problem, Jessica. That is an annoying issue. How large is the frame size of your footage? Is it 4K? Which camera did it come from?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

I've tried with footage from various sources. I've used video taken with my cellphone (a Moto G4), video created from an Animate CC file converted to MP4 with Media Encoder, and other video I've downloaded. None of it is 4k and all of it worked prior to me mucking about with the Preference settings. - This first started with some files I was using as part of an After Effects class available through Bring Your Own Laptop. I was looking for help with cameras but got derailed by a section on speeding up a slow computer. I didn't see anyone else in the BYOL forums reporting any issues with black screens so I'm assuming the issue was something unique to me or my machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 08, 2017

Copy link to clipboard

Copied

If you think it was related to your preference, try launching AE and trashing the prefs. You hold cmd+opt+shift while it's starting and it should give you an option to delete your preferences file. Uninstalling usually keeps your prefs around, so this will ensure they get trashed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 08, 2017

Copy link to clipboard

Copied

Success!! That worked! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 09, 2017

Copy link to clipboard

Copied

Hooray!

Please come back to this thread on the forum real quick and hit the "Correct Answer" button on the right post (and feel free to mark any others as "Helpful" that were) to close out this thread and to help others with the same problem in the future to find the correct answer more quickly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 29, 2018

Copy link to clipboard

Copied

i installed ae off my school website and they only have cc 2015

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 09, 2018

Copy link to clipboard

Copied

I HAVE THE ANSWER JESS!

When I had the same problem, All i did was got to my comp settings, change it from HD 1080p to 720p. That fixed it. Its got to do with your memory and resolution. If your file is too big to pre-render/preview in Full HD 1080p, then it will show black all the time. But lower the resolution settings, it will fix it.

It works. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 29, 2019

Copy link to clipboard

Copied

Same issue and seemingly no solutions anywhere online

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 12, 2019

Copy link to clipboard

Copied

eye symbol button must be turned on (play video in preview)  ! boom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Omg thank you so much! I've been looking all morning for a solution and this simple one actually worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
anxs220 LATEST
New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

This literally saved my day. You are a wizard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...