Highlighted

After Effects 2019 Running Slow

Community Beginner ,
Oct 25, 2018

Copy link to clipboard

Copied

I've updated my entire Adobe CC to the 2019 version only to find After Effects has a lot of delayed response. Even simple stuff like, scrubbing through the timeline with the playhead will have some serious lag to it. (Meaning, the playhead itself will be trying to catch up to my mouse movement) or dragging a shape layer around the timeline (same thing as the playhead...it will be lagging behind my mouse). This also goes for actions like duplicating layers, moving keyframes, changing the color of a shape layer. It all takes WAY longer than it should - like I was trying to do this on a super underpowered machine.

Playback itself isn't affected. Previews are still running fast and accurate.

Is this a hardware issue, or simply a 2019 update bug?

Attached a few pictures for hardware reference.

Screen Shot 2018-10-25 at 11.00.39 AM.pngScreen Shot 2018-10-25 at 11.00.55 AM.pngScreen Shot 2018-10-25 at 11.01.14 AM.png

Views

8.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2019 Running Slow

Community Beginner ,
Oct 25, 2018

Copy link to clipboard

Copied

I've updated my entire Adobe CC to the 2019 version only to find After Effects has a lot of delayed response. Even simple stuff like, scrubbing through the timeline with the playhead will have some serious lag to it. (Meaning, the playhead itself will be trying to catch up to my mouse movement) or dragging a shape layer around the timeline (same thing as the playhead...it will be lagging behind my mouse). This also goes for actions like duplicating layers, moving keyframes, changing the color of a shape layer. It all takes WAY longer than it should - like I was trying to do this on a super underpowered machine.

Playback itself isn't affected. Previews are still running fast and accurate.

Is this a hardware issue, or simply a 2019 update bug?

Attached a few pictures for hardware reference.

Screen Shot 2018-10-25 at 11.00.39 AM.pngScreen Shot 2018-10-25 at 11.00.55 AM.pngScreen Shot 2018-10-25 at 11.01.14 AM.png

Views

8.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2018 0
Adobe Community Professional ,
Oct 25, 2018

Copy link to clipboard

Copied

In the preferences in the Display section, try unchecking (or, if it's already unchecked, try checking) the box for Hardware Accelerate...Panels. See if that changes anything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 4
Community Beginner ,
Oct 25, 2018

Copy link to clipboard

Copied

That didn't do anything, unfortunately. At least what I could tell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 0
Adobe Community Professional ,
Oct 25, 2018

Copy link to clipboard

Copied

I'm not experiencing any issues like you describe in AE on my MacBook Pro. (Granted, I'm not on High Sierra either...)

What happens if you shrink AE up so that its interface is only taking up, like, the top left quarter of your screen? Does it behave more snappily then?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 0
Community Beginner ,
Oct 25, 2018

Copy link to clipboard

Copied

Ok, yup, that has a noticeable difference, for the better. Any recommendations, other than having my comp and timeline windows microscopic? I feel like I've done similarly "layer heavy" projects in the past without this kind of issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 0
Community Beginner ,
Jan 21, 2019

Copy link to clipboard

Copied

Thank you so much!! I had been having problems with a really slow render, and feel like I had tried everything to sort it out. I unchecked this preference setting as you suggested and nothing changed at first, but on closing and reopening after effects immediately everything was so much faster!

Thank you,

Steph.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2019 4
New Here ,
Nov 05, 2018

Copy link to clipboard

Copied

Hi!

I have similar problem and I run AE with iMac 5K ( Late 2017 with i7 ) and this 2019 version has become unusable for me. I have tried quite a many set of tricks what I found here on forums but my preview can't play anything and single text box editing takes ages.
Have you had any success on finding some answers for the problem? I edit quite small and short videos and now making them takes hours due to how slow the AE works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2018 0
Community Beginner ,
Nov 05, 2018

Copy link to clipboard

Copied

at least you all can open your AE without it crashing... I updated to the 2019 version and not only does AE crash immediately but now my Premiere Pro project with AE links in it crashes also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2018 0
New Here ,
Nov 21, 2018

Copy link to clipboard

Copied

Apparently no ideas if there's something to fix this ?  I have so many projects on hold because of this, I've been checkin out differences to older version as it seems that earlier projects I've done with the previous versions ( which worked fine ) don't play on preview almost at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 1
LEGEND ,
Nov 21, 2018

Copy link to clipboard

Copied

Raato  wrote

Apparently no ideas if there's something to fix this ?  I have so many projects on hold because of this, I've been checkin out differences to older version as it seems that earlier projects I've done with the previous versions ( which worked fine ) don't play on preview almost at all.

Well, then why on God's Green Earth are you beating your head against a wall trying to use the new version?  Revert to a version that works!  Don't be taken in by the supposed improvements and sparkly new features in a brand-new version.  Will your life end if you don't have the new features?  I doubt it.

A new release always 1) has incomprehensible bugs and 2) breaks things that used to work flawlessly.  You need an IT degree or 20+ years' AE experience to get it to work, and I doubt you have either.

Why do you think they refer to a CC subscription as membership in the Adobe Unpaid Beta Tester Program?

Stick with something that works.  Screw the new features.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2018 2
New Here ,
Nov 19, 2019

Copy link to clipboard

Copied

Dave Laronde, the adobe troll that can't walk and chew bubblegum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0
Community Beginner ,
Dec 06, 2018

Copy link to clipboard

Copied

I'm experiencing the same issue.... adobe after effect cc 2019 complete unsusable

follow up

Screen Shot 2018-12-07 at 15.51.02.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2018 0
Explorer ,
Dec 07, 2018

Copy link to clipboard

Copied

Oh god same here! Premiere Pro 2019 is blazing fast! AE is sluggish to say the least! The playhead just doesn't react properly to the mouse clicks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 0