Highlighted

after effects 2020 error: missing data in file. (33:4)

New Here ,
Dec 11, 2019

Copy link to clipboard

Copied

this has been happening a lot recently. I have worked hard on many projects and i save it and close the app. Later i come back to ae and open my project to recieve the error message After Effects error: missing data in file. (33:4) i have no idea how to resolve this problem as it wont allow me to even open the project. Any ideas i would be so greatful. i have ae 2020.

 

 

Title edited by Mod.

Topics

Error or problem

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

after effects 2020 error: missing data in file. (33:4)

New Here ,
Dec 11, 2019

Copy link to clipboard

Copied

this has been happening a lot recently. I have worked hard on many projects and i save it and close the app. Later i come back to ae and open my project to recieve the error message After Effects error: missing data in file. (33:4) i have no idea how to resolve this problem as it wont allow me to even open the project. Any ideas i would be so greatful. i have ae 2020.

 

 

Title edited by Mod.

Topics

Error or problem

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 11, 2019

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. I understand that you are having trouble with After Effects.

Which version of After Effects did you create this file in? Which version are you using right now?

You can try the steps suggested in this post which discusses a similar issue.

 

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Dec 12, 2019

Copy link to clipboard

Copied

Hi Nishu,

 

To chime in on this thread, I have also been experiencing this on maybe 25% of my current projects and after the upgrade from AE 17.0 to AE 17.0.1 (Windows 10). I haven't quite figured out what the common variable is in projects that get corrupted, but many projects that are opened and saved in 17.0.1 are no longer openable after closing down and reopening After Effects. Upon trying to reopen a successfully saved project in 17.0.1, this "missing data" error pops up. 

 

My current workaround has been to use AE 17.0, on another computer that has not yet been upgraded, to open that project that 17.0.1 can no longer see and reduce down specific comps and elements then build a new project out of those smaller reduced projects. Weirdly, I can't seem to find any specific footage type or plugin in use that coincides with this error, but it keeps popping up on projects that have worked fine in AE 2019 and AE 2020 17.0.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Same here. 

 

It definitely is a 17.0.1 update bug. Very annoying bug, I have to admit.

My workaround is to open and save the project in AE2019. Just that. No changes in the project are required. 

Then I can perfectly open it in 17.0.1. But if I save and close the project from 17.0.1 again, the same problem occurs. 

 

I just try not to close AE while I'm working until the project is done. 

But I need to apply my workaround every time I restart the computer. 

 

Anyway, it should be fixed ASAP, it's a serious issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

Easiest way that I have found to get around this annoying issue.  Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 04, 2020

Copy link to clipboard

Copied

Hi everybody,

I guess it's been finally fixed with the latest AE update.

FSCHR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

I'm having this same After Effects Error: missing data in file. (33::4) with 2020 17.01. I was using the roto brush, painting on alpha channel, and masking... if that means anything.

 

I imported the file into AE 2019 - 16.3.1 and seems to be okay. 

 

I reverted to AE 17 and was able to open and close orignial 17.01 file that I had imported into v.16. This seems to be a fix for now.

 

How do I identify a "problem file"? All seem fine.

 

Please fix this Adobe, very scary problem. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 13, 2019

Copy link to clipboard

Copied

Hi there,

 

We have some update! As @ cbialk mentioned, we have other users who are experiencing a similar issue. Our engineering team is investigating it.

We would also recommend using AE 17.0 till further news.

 

@cbialk: Thanks for following up on this. You are helping other users. I respect that. 🙂

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Hi Shivangi, hi @Adobe Support,

 

please! Fix this issue! I've been working under a super tight deadline and out of the sudden I can't reopen my file anymore.

This is not just annoying, it costs me lots of time and money to make up for that. Money I've been paying you to keep the software updated, but not to break a working piece of software.

 

I'd really appreciate you fixing this error asap...

 

Thanks,

Gregor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 14, 2019

Copy link to clipboard

Copied

Same porblem here and I'm also on deadline. Whats wrong with you Adobe? Please test your updates before releasing it. Last update had memory leaks errors when quitting AE, now this.... Really? Why wont you release update once a year and test it enough so it's usable and not some beta stage. People are paying money and expect working product.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 15, 2019

Copy link to clipboard

Copied

Well, honestly, most of the time AfterEffects in general feels like a beta stage.

I mean - come on - multithreading? Wouldn't it be great to finally have that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

Same thing here. Since the update from one day to the other I'm getting this ridiculous error message. I've been working on something for months, so it is quite frustrating to face this just before finishing up the project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Dec 18, 2019

Copy link to clipboard

Copied

Hi all,

 

Sorry for the trouble you are having with the release. The issue has been reported as a bug. The After Effects engineering team is working on it. Until it is fixed, you can use the previous version of After Effects (17.0.0). Here's how you can install it: https://helpx.adobe.com/download-install/using/install-previous-version.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi @nishu_kush,

 

are there any news regarding that issue / fix?

Thanks!

Gregor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi Gregor,

 

Thanks for your patience. There is no news as of now. Our engineering team is working on it.

We have released a knowledge based article about it: https://helpx.adobe.com/after-effects/kb/project-wont-open.html

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

When I follow the instructions to install 17.0.0, I do not see the option to download the previous version? Why? It says only 'Buy Now' or 'Uninstall.' Where can I find it? So frustrating...

 

Screen Shot 2020-01-08 at 12.13.24 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 13, 2020

Copy link to clipboard

Copied

Happening to me too - please fix this asap, Adobe!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 22, 2020

Copy link to clipboard

Copied

That's weird. I would recommend you to perform clean installation of Adobe applications and then check the outcome.

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

I just ran into this issue this very moment 9 months after the OP ... unreal ... unbelievably frustrating ... 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi IndioJosh,

 

What's the exact version of After Effects you're currently using? Also, which version of After Effects was used to create the projects you're having issue with?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...