Highlighted

After Effects 2020 - Fonts in comps

Community Beginner ,
Nov 05, 2019

Copy link to clipboard

Copied

Tried the new update this morning. I use the font Authenia for a project which is fairly detailed font.  AE 2019 lagged working with it on the timeline but 2020 get paralysed by it (to the point that I reverted back to the old version).  So someting is not right there...

TOPICS
Performance

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2020 - Fonts in comps

Community Beginner ,
Nov 05, 2019

Copy link to clipboard

Copied

Tried the new update this morning. I use the font Authenia for a project which is fairly detailed font.  AE 2019 lagged working with it on the timeline but 2020 get paralysed by it (to the point that I reverted back to the old version).  So someting is not right there...

TOPICS
Performance

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2019 0
Adobe Community Professional ,
Nov 05, 2019

Copy link to clipboard

Copied

I don't see Authenia in the Adobe Fonts catalog. I do see it in several variations on several font websites and stores. It is very likely that there is something funky going on in the font that is fouling up AE. After Effects has been a lot more picky about fonts than Photoshop or Illustrator. 

 

If you have to use that font and are using text animators then you'll probably need to search for another version of the same font from another vendor. If you don't need text animators then you could load the text into Illustrator and then either convert it to outlines or just import the AI file as a comp.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0
Community Beginner ,
Nov 08, 2019

Copy link to clipboard

Copied

I fixed the problem.  Font was an OTF font file.  Converted it to a TTF font with an online converter and now there are no lag problems.  AE must have a problem handling OTF files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 2
Contributor ,
Jun 10, 2020

Copy link to clipboard

Copied

I went crazy with this too. Your fix save my day man ! Thanks 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 1