Highlighted

After Effects 2020 Ram Preview spacebar not working (Mac)

New Here ,
May 07, 2020

Copy link to clipboard

Copied

So I was working on a project this morning for a few hours and all of a sudden it stopped playback when I would press the spacebar. 

 

I restarted After Effects obviously, it would work for a few minutes and then it would stop again. When I would close the project the spinning wheel of death would show up and AE would stop responding so I'd have to force quit.

 

I even restarted my computer, that didn't work. I went on multiple forums and YouTube videos to see if I can find a solution, all the solutions stated, I did, and still didn’t work. I don’t know what’s going on all of sudden. This is the first time Ive had this issue and I’m at a loss with this. I have a project due for a client and the deadline is today unfortunately. I need this fixed immediately. I am in the process of reinstalling after effects to see if that does the trick. If not, I may try to install a older version! 

 

This is honestly so irritating. If anyone has any advice at all, PLEASE HELP. 

TOPICS
CC FAQ, Cloud storage web assets, Collaboration, Creative Cloud, Exchange, Feature request, File sync, Installation, Libraries, New user

Views

666

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2020 Ram Preview spacebar not working (Mac)

New Here ,
May 07, 2020

Copy link to clipboard

Copied

So I was working on a project this morning for a few hours and all of a sudden it stopped playback when I would press the spacebar. 

 

I restarted After Effects obviously, it would work for a few minutes and then it would stop again. When I would close the project the spinning wheel of death would show up and AE would stop responding so I'd have to force quit.

 

I even restarted my computer, that didn't work. I went on multiple forums and YouTube videos to see if I can find a solution, all the solutions stated, I did, and still didn’t work. I don’t know what’s going on all of sudden. This is the first time Ive had this issue and I’m at a loss with this. I have a project due for a client and the deadline is today unfortunately. I need this fixed immediately. I am in the process of reinstalling after effects to see if that does the trick. If not, I may try to install a older version! 

 

This is honestly so irritating. If anyone has any advice at all, PLEASE HELP. 

TOPICS
CC FAQ, Cloud storage web assets, Collaboration, Creative Cloud, Exchange, Feature request, File sync, Installation, Libraries, New user

Views

667

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
Adobe Employee ,
May 08, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry for your issue. I see that you are having issue with preview in After Effects.

Did reinstalling it help? If not, please share the following information:

  1. What are your system specifications (CPU, GPU, RAM, OS)?
  2. What is the exact version of After Effects you are having this issue with: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...
  3. Is it happening in multiple projects?

In the meantime, try updating your GPU driver if it's not already.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
New Here ,
May 11, 2020

Copy link to clipboard

Copied

1. MacOS Mojave

16 GB RAM

Nvidia GeForce GT 650M 1GB

 

2. I am using After Effects 2020,  the most recent version. 

 

3. Yes, it has happened in more than one paroject, I managed to get this specific

project initially done but I am encountering the same issue now with a new project.

 

I'll try updating my driver. I did try reinstalling but that didn’t help since I’m encountering the

same issue! It was working fine yesterday since I finished a project but all of sudden it is doing

the same thing. Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0
New Here ,
May 11, 2020

Copy link to clipboard

Copied

I am unable to update my graphics on my macbook pro. I don't think mac supports my card anymore so I think it updates itself with each software update

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0
New Here ,
May 11, 2020

Copy link to clipboard

Copied

This is After Effects Version 17.0.6 by the way 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0