Highlighted

After Effects 2020 stuck at "Initializing Mediacore" at launch, macOS

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi,

I was opening After Effects CC2020 for the first time, and it won't open because it hangs/gets stuck on 'Initializing Mediacore." I've uninstalled and reinstalled, as well as restarted multiple times. I have a Macbook Pro, and any help is appreciated. 🙂

 

Title edited by Mod.

TOPICS
Error or problem, Freeze or hang

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2020 stuck at "Initializing Mediacore" at launch, macOS

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi,

I was opening After Effects CC2020 for the first time, and it won't open because it hangs/gets stuck on 'Initializing Mediacore." I've uninstalled and reinstalled, as well as restarted multiple times. I have a Macbook Pro, and any help is appreciated. 🙂

 

Title edited by Mod.

TOPICS
Error or problem, Freeze or hang

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Try resetting the preferences of After Effects CC 2019 as follow - 

  1. Press Command+Option+Shift (Mac OS) while the application is starting > 
  2. A dialog box launches asking you if you want to delete your preferences file. Click OK.
Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Thanks for the response,

I did it, and it continued to hang. Media Encoder works fine - It does take a while to open but after that its smooth.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Participant ,
Jan 21, 2020

Copy link to clipboard

Copied

I'm having the same thing. All I get is the splash screen up to "Initializing MediaCore"... then it hangs for a couple minutes. And then just dissapears. No error message, no program running... just goes away.

I maunually removed all AF prefrences and have only two Apple Quicktime plugins (AppleIntermediateCodec.component & AppleMPEG2Codec.component). 

All very mysterious.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
New Here ,
Feb 06, 2020

Copy link to clipboard

Copied

Did you solve your problem? im having the exact same issue right now tried everything i can do been searching a solution all day yesterday please let me know how you solved

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 0
New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

i renamed my (media core plug-ins) and it ran normally. I had AE 2020 and 2019 also installed, after doing this to the same folder in each ap, it ran fine. Don't yet know what is offending the running...one file or multiple in there

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 07, 2020 0
Adobe Employee ,
Apr 08, 2020

Copy link to clipboard

Copied

Hi all,

 

Thanks for reaching out. Third-party plug-ins, which are installed in the MediaCore folder can cause After Effects to stuck at "Initializing Mediacore" during launch. As suggested by @bwaz, try renaming or removing the plug-ins from the MediaCore folder and see if it brings any change. Location of the folder:

 

macOS - HD > Library > Application Support > Adobe > Common > Plugins > 7.0 > Media Core

Windows - C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

I found that its the Common folder that is causing the problem. Adobe After Effects 2020/Support Files/(Media Core plug-ins)/Common   If I rename that, AE launches. I tried moving bunches of files out of that folder to try and isolate the problem file, but was unable to pin point it. Only by renaming the Common folder would it launch. Is there an issue in that folder or location of items of that folder?   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Participant ,
Apr 08, 2020

Copy link to clipboard

Copied

Can you clarify that path, please? I do not have a folder "support files" in my After Effects (applications) folder. Is that in a library somewhere?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

So im deleting my info and interest in the apps im just not smart enough
with computer sorry i bothered yoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Participant ,
Apr 08, 2020

Copy link to clipboard

Copied

I renamed and also removed that. Dosn't seem to make any difference. I still hang on loading Media Core, and then get "quit unexpectadly" a couple minutes later.

Note: I have no plug ins associated with after effects at all. I don't think I've even used the program in about 6 years. Really is my first attempt to launch 2020 version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2020 0
Adobe Employee ,
Apr 13, 2020

Copy link to clipboard

Copied

Hi @nealbridgens,

 

Are you on macOS or Windows? Do you see any crash report? If not, here's how you can find it: https://community.adobe.com/t5/after-effects/faq-how-to-find-after-effects-crash-logs-on-your-comput...

Please share it for further investigation.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Hello, I encounter the same problem, the "initializing Mediacore" stage is very long. AE finally opens after a while but it sounds weird. I work on a iMac (Os 10.14.6) I tried to delete Mediacore folder, but the problem remains the same. Have you heard about another solution ? thanks

Martin.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
Adobe Employee ,
Sep 02, 2020

Copy link to clipboard

Copied

Hi Patrick,

 

That's not ideal. Have you tried resetting the preferences of After Effects?

Let us know how it goes.

 

Thanks,
Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0