Highlighted

After Effects 2020 Won't Launch

New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

After Effects 2020 Won't Launch stuck in this  :

2020-03-30_3-58-08.png

My Computer INFO : 

2020-03-30_3-58-57.png

Please HELP ME !!!!!

Topics

Activation, Creative Cloud, Feature request, Installation, New user

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2020 Won't Launch

New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

After Effects 2020 Won't Launch stuck in this  :

2020-03-30_3-58-08.png

My Computer INFO : 

2020-03-30_3-58-57.png

Please HELP ME !!!!!

Topics

Activation, Creative Cloud, Feature request, Installation, New user

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Mar 30, 2020

Copy link to clipboard

Copied

Start by updating your drivers, either via the Lenovo tool or Windows update.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

same problem not working !!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 30, 2020

Copy link to clipboard

Copied

Hi there,

 

Welcome to the community and sorry for your issue. As suggested by Mylenium, try updating the driver and installing the windows updates. Outdated drivers are one of the most common reasons for After Effects not launch properly. In addition to that, try the steps suggested in the following article: https://community.adobe.com/t5/after-effects/faq-how-to-fix-common-after-effects-crashes/td-p/106841...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

not working !!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

not working !!!

 

Likes

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 31, 2020

Copy link to clipboard

Copied

Thanks for trying. What happens if you leave After Effects for some time. Does it show any error message? Try disabling the Windows Defender or any other anti-virus and see if it brings any change.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

yes i leave After Effects for some time, and i disabling the Windows Defender , and same problem ... check this video : 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 01, 2020

Copy link to clipboard

Copied

Would you mind resetting the preferences and media cache manually to make the settings default? Here are the steps:

Reset media cache- 

  1. Go to C:\Users\username\AppData\Roaming\Adobe\Common
  2. Rename Common as Commonold

 

Reset preferences

  1. Go to C:\Users\username\AppData\Roaming\Adobe\After Effects
  2. Rename 17.0 as 17.0old
  3. Go to C:\Users\username\Documents\Adobe
  4. Rename After Effects as After Effectsold
  5. Restart your computer.

 

Launch After Effects and check if it brings any change.

 

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 11, 2020

Copy link to clipboard

Copied

I'm just gonna go ahead and say this worked for me. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...