Highlighted

After Effects 3D camera track, can't select track points

New Here ,
Mar 05, 2014

Copy link to clipboard

Copied

Hi ~!

I have a question regarding camera tracking in After Effects. I tracked this scene/shot before and it worked fine, but I might have pressed a button that turned off the ability to select tracking points/hovering over them doesn't give me a target/bullseye either. (I am still able to view all the track points, just can't interact with it!) I tried it in a different project and it works fine, but each time i reopen my project the same thing keeps happening even after I retrack and solve it again.

Any tips? Let me know if my problem is understandable! appreciate the help, thanks

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

It's Ctrl/Cmnd + Shift + h. If that does not work go to the view menu:

Screen Shot 2015-07-11 at 7.04.35 PM.png

Topics

Error or problem

Views

50.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 3D camera track, can't select track points

New Here ,
Mar 05, 2014

Copy link to clipboard

Copied

Hi ~!

I have a question regarding camera tracking in After Effects. I tracked this scene/shot before and it worked fine, but I might have pressed a button that turned off the ability to select tracking points/hovering over them doesn't give me a target/bullseye either. (I am still able to view all the track points, just can't interact with it!) I tried it in a different project and it works fine, but each time i reopen my project the same thing keeps happening even after I retrack and solve it again.

Any tips? Let me know if my problem is understandable! appreciate the help, thanks

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

It's Ctrl/Cmnd + Shift + h. If that does not work go to the view menu:

Screen Shot 2015-07-11 at 7.04.35 PM.png

Topics

Error or problem

Views

50.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 05, 2014

Copy link to clipboard

Copied

The Camera tracker plug-in must be selected in the Effects Control Panel for the tracking marks to show up in the comp window. You can show or hide layer controls with the Composition Window settings found in the upper right corner of the comp window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 06, 2014

Copy link to clipboard

Copied

Hey Rick!

Thanks for your response, means a lot. I did have it selected, everything is viewable including the track points, but it's just that I cannot select them at all. I tried googling the problem but it doesn't seem like anyone has a problem with that... I know I can just start a new project all over again (which I Really don't want to since i'm in too deep) but at the same time I want to figure out what the problem is more than anything. terrible knack of mine!

Thanks again,

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 11, 2014

Copy link to clipboard

Copied

I got the same issue here and desperate to find a solution!!!

as shandygami I must have accidentally pressed a key (or combination) which doesn't let me select Track Points anymore nor the Target shows while moving the cursor between Track Points.

also the 3D Camera Tracker "lasso-tool" to select several Track Points is not available and clicking and dragging moves the layer instead selecting Track Points.

anyone??? please!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

Same Prob 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 16, 2014

Copy link to clipboard

Copied

Hi,

I think it might be because you're not in the "active camera" in your viewing drop down menu. Most likely just accidentally clicked on front, or left etc camera viewing option.... try the active camera and see if that's solving the problem. I hope this helps. active camera.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 16, 2019

Copy link to clipboard

Copied

That is wonderful. Thank you! I have been trying to figure out what happened with my adobe after effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

Thank you! I have been struggling with this issue for an hour. If not for your answer, I would have lost my whole day! THANK YOU! You are the BEST!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2019

Copy link to clipboard

Copied

It help me a lot! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 11, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ryan5FB3 LATEST
New Here ,
Aug 11, 2020

Copy link to clipboard

Copied

omg thx so much!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 01, 2014

Copy link to clipboard

Copied

HAD THE SAME ISSUE - Found it out myself - I had locked a few layers that didn't have an apparent relation to the tracking, but I unlocked all my layers and I was able to move my tracking points again! Hope it helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 27, 2015

Copy link to clipboard

Copied

Old post but did anyone find another solution to this. I have the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 27, 2015

Copy link to clipboard

Copied

First, you camera track a 2D layer, not a 3D layer as in Pineapple King's screenshot, second not all footage can be camera tracked, third, you must have Camera Tracking selected in the Effects Control Panel before you can see or select the tracking points.

To any of these incredibly short examples help:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 02, 2015

Copy link to clipboard

Copied

OH MY GOD I FIGURED IT OUT!!! It's so simple...

press "Control+H" to unhide. That's it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Jul 05, 2015

Copy link to clipboard

Copied

Hahahah! It's really so simple!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 11, 2015

Copy link to clipboard

Copied

Hi, I'm facing the same problem! but when i press Control+H after effect hides! I'm on Mac OS ..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 11, 2015

Copy link to clipboard

Copied

It's Ctrl/Cmnd + Shift + h. If that does not work go to the view menu:

Screen Shot 2015-07-11 at 7.04.35 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 05, 2015

Copy link to clipboard

Copied

Thank you sir. Took me 25 min.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 10, 2015

Copy link to clipboard

Copied

Muchas, muchisimas gracias... Una autentica locura no encontar la razón....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2019

Copy link to clipboard

Copied

OMG !!!!!  Thanks so much ! the "show layer control" did the trick for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 23, 2016

Copy link to clipboard

Copied

Thank you sooooo much This just drove me nuts!

That was actually the reason!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...