Highlighted

After Effects 3D Camera Track

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

When I track some footage and then create a 3D camera for that footage, the 3D track camera does not work properly. It appears different and the timeline box is hollow. Anyone know how to fix this?

TOPICS
Error or problem, How to, User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 3D Camera Track

New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

When I track some footage and then create a 3D camera for that footage, the 3D track camera does not work properly. It appears different and the timeline box is hollow. Anyone know how to fix this?

TOPICS
Error or problem, How to, User interface or workspaces

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 23, 2020 0
Adobe Employee ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi Enzo5EF6,

 

Thanks for reahcing out. We'd need more information so that we can understand the issue properly.

  1. What are your system specifications (CPU, GPU, RAM, OS version)?
  2. Exact version of After Effects.
  3. Is it happening in all the projects?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

Your screenshot is pretty useless. If this is a top-down shot of an airplane flying it is not at all suitable for camera tracking. The track points will attach to the aircraft, not to the ground. 

 

The only problem I see in the timeline is the lack of a ram preview for the part of the timeline that has a camera. I have no idea why the in and out points for the camera layer are fouled up. It looks like you only have a camera for 1 frame. I also don't see a Tracker Solid, Tracker Null, or 3D text layer to this tells me that you have not gone through the normal workflow for camera tracking. I don't think there is anything wrong with AE. The problem probably lies entirely in the shot.

 

We need more workflow details and a description of what you are trying to accomplish. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0