Highlighted

After effects animate without keyframe

New Here ,
Feb 14, 2020

Copy link to clipboard

Copied

Hello,

I have the next problem: when i create two keyframes to animate a object or layer in After effects, between those keyframes, with the same value of position in the Y axis, for example moving the object from left to right After effects move the object up to down too, and in the graphic editor i can see how After makes a curve in the middle creating a vertical displacement...

How can i disable that ???

I added a screenshot where you can see in red the keyframes with the same value (no movement in this case) and in blue how After effects make a movement :SUntitled-1.jpg

TOPICS
Error or problem, How to

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects animate without keyframe

New Here ,
Feb 14, 2020

Copy link to clipboard

Copied

Hello,

I have the next problem: when i create two keyframes to animate a object or layer in After effects, between those keyframes, with the same value of position in the Y axis, for example moving the object from left to right After effects move the object up to down too, and in the graphic editor i can see how After makes a curve in the middle creating a vertical displacement...

How can i disable that ???

I added a screenshot where you can see in red the keyframes with the same value (no movement in this case) and in blue how After effects make a movement :SUntitled-1.jpg

TOPICS
Error or problem, How to

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 14, 2020 0
Most Valuable Participant ,
Feb 14, 2020

Copy link to clipboard

Copied

Spatial and temporal interpolation are separate properties in AE. You need to read the help. For the time being the quick fix is to just convert the keyframes to linear ones...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2020 0
New Here ,
Feb 14, 2020

Copy link to clipboard

Copied

Thanks...but it doesn't work, i have tried one thousand times

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2020 0
New Here ,
Feb 14, 2020

Copy link to clipboard

Copied

Fixed by myself, thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2020 0
Remy5C57 LATEST
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Please tell me how instead of just: Fixed it 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0