Highlighted

After Effects Brush Tool Not Drawing in Layer panel

Explorer ,
Oct 15, 2018

Copy link to clipboard

Copied

I can't seem to get the brush tool to work. So I open my project and pull it up in the layer panel. I have access to all the brush tool settings and it says I can draw on my footage. When I click to draw, it only allows me to click once and make a dot on the screen.  I can't drag the brush to draw a line or anything. Its just one click and then it stops. Why is this happening? I've used this tool many times before and never have I come across this. All my settings seem normal

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Make sure your version of AE is up to date. Make sure you have read the documentation on the Paint tools and you are working in the Paint Workspace. You can use the Search Help field in the top right corner of AE, not the help menu, but Search Help to search for "paint" and you'll find a lot of useful information.

Make sure you have properly set up the Paint Options in the Paint Panel. You can write on, set for the current frame, set for continuous, make custom settings, and modify all of those settings in the timeline after you create your first brush stroke. This sounds more like user error than a bug. I use Paint all the time with no problems at all.

If that doesn't help we need screenshots with the modified properties of the layers that are giving you problems revealed and workflow details. Just select the layer, press UU, PrintScreen and paste or drag a screenshot to the forum so we can see what's going on.

Views

6.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Brush Tool Not Drawing in Layer panel

Explorer ,
Oct 15, 2018

Copy link to clipboard

Copied

I can't seem to get the brush tool to work. So I open my project and pull it up in the layer panel. I have access to all the brush tool settings and it says I can draw on my footage. When I click to draw, it only allows me to click once and make a dot on the screen.  I can't drag the brush to draw a line or anything. Its just one click and then it stops. Why is this happening? I've used this tool many times before and never have I come across this. All my settings seem normal

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Make sure your version of AE is up to date. Make sure you have read the documentation on the Paint tools and you are working in the Paint Workspace. You can use the Search Help field in the top right corner of AE, not the help menu, but Search Help to search for "paint" and you'll find a lot of useful information.

Make sure you have properly set up the Paint Options in the Paint Panel. You can write on, set for the current frame, set for continuous, make custom settings, and modify all of those settings in the timeline after you create your first brush stroke. This sounds more like user error than a bug. I use Paint all the time with no problems at all.

If that doesn't help we need screenshots with the modified properties of the layers that are giving you problems revealed and workflow details. Just select the layer, press UU, PrintScreen and paste or drag a screenshot to the forum so we can see what's going on.

Views

6.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2018 0
Adobe Community Professional ,
Oct 15, 2018

Copy link to clipboard

Copied

Make sure your version of AE is up to date. Make sure you have read the documentation on the Paint tools and you are working in the Paint Workspace. You can use the Search Help field in the top right corner of AE, not the help menu, but Search Help to search for "paint" and you'll find a lot of useful information.

Make sure you have properly set up the Paint Options in the Paint Panel. You can write on, set for the current frame, set for continuous, make custom settings, and modify all of those settings in the timeline after you create your first brush stroke. This sounds more like user error than a bug. I use Paint all the time with no problems at all.

If that doesn't help we need screenshots with the modified properties of the layers that are giving you problems revealed and workflow details. Just select the layer, press UU, PrintScreen and paste or drag a screenshot to the forum so we can see what's going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2018 1
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0