Highlighted

After Effects - Cineware Application Error Message

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi whoever can help or assist me,

 

I've updated to After Effects 20.5.1 (my MacBook Pro cannot update any further...), And I'm trying to use the Cinema 4D renderer for my shape in AE.

 

But, I get a "Cineware: Application Error" immediately after I choose the C4D rendering option. The error message tells me to go to User/myName/Libray/Preference/Maxon to read the bug report, but I don't understand what the problem is, or the solution.

 

Any suggestions?

 

error message.png

TOPICS
Error or problem, Freeze or hang, Performance

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects - Cineware Application Error Message

New Here ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi whoever can help or assist me,

 

I've updated to After Effects 20.5.1 (my MacBook Pro cannot update any further...), And I'm trying to use the Cinema 4D renderer for my shape in AE.

 

But, I get a "Cineware: Application Error" immediately after I choose the C4D rendering option. The error message tells me to go to User/myName/Libray/Preference/Maxon to read the bug report, but I don't understand what the problem is, or the solution.

 

Any suggestions?

 

error message.png

TOPICS
Error or problem, Freeze or hang, Performance

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2020 0
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Unfortunately, nothing seems to be working for me, but thank you for your input!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

I have seen this using AE 2020 on a Mac running High Siera. AE 2019 works just fine. I have filed a bug report. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Thank you for the bug report!

 

Side note: Silly me! I realized that when I had written "After Effects 20.5.1" I was mistakingly reading the words from Animate's "20.5.1" update release notice and NOT After Effects 17.5 update text *insert facepalm*

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0