Highlighted

After Effects Crashes Every Time I Try to Open a File

Participant ,
Aug 04, 2018

Copy link to clipboard

Copied

I'm running After Effects CC 2018 on Windows 10. I've been working on a project for the last couple days and now I can't open it at all. I got the error 'Your video card (GTX 1060) has run out of memory - please lower your playback resolution.' I restarted After Effects and tried to open my file but couldn't. It just stops responding at 'Opening Project 0%' and freezes there.

I am using several third-party plugins in the file. Things I've tried so far:

1. Resetting preferences

2. Emptying Disk Cache

3. Uninstalling and reinstalling After Effects

4. Using an older version of After Effects

What's weird is that when I put the project file into Premiere, I can view it just fine - everything works and is up to date.

Is there a way to turn off all effects when opening the file or something?

Thanks in advance, I have a lot of time put into this project.

Just wanted to chime in here as I found this post while searching for the same thing.  My project refused to open on multiple machines, always crashing at 15%.  I removed all assets (from the directory) and still no luck.  Someone here suggested removing the plugins to try to troubleshoot, so I renamed the Plug-ins folders in C:\Program Files\Adobe\Common\ as well as C:\Program Files\Adobe\Adobe After Effects CC 2018\Support Files\.  Not sure which was the trick but I was able to then open the project.  I saved the project and moved it to another machine (with all of the plugins) and after a few minutes, it opened it.

Not sure what the cause was and I'm a bit worried that it will come back.  But, I was able to open the project that I was hopeless about.  Even the increment saved projects refused to open.

Hopefully, this helps someone.

Views

15.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Crashes Every Time I Try to Open a File

Participant ,
Aug 04, 2018

Copy link to clipboard

Copied

I'm running After Effects CC 2018 on Windows 10. I've been working on a project for the last couple days and now I can't open it at all. I got the error 'Your video card (GTX 1060) has run out of memory - please lower your playback resolution.' I restarted After Effects and tried to open my file but couldn't. It just stops responding at 'Opening Project 0%' and freezes there.

I am using several third-party plugins in the file. Things I've tried so far:

1. Resetting preferences

2. Emptying Disk Cache

3. Uninstalling and reinstalling After Effects

4. Using an older version of After Effects

What's weird is that when I put the project file into Premiere, I can view it just fine - everything works and is up to date.

Is there a way to turn off all effects when opening the file or something?

Thanks in advance, I have a lot of time put into this project.

Just wanted to chime in here as I found this post while searching for the same thing.  My project refused to open on multiple machines, always crashing at 15%.  I removed all assets (from the directory) and still no luck.  Someone here suggested removing the plugins to try to troubleshoot, so I renamed the Plug-ins folders in C:\Program Files\Adobe\Common\ as well as C:\Program Files\Adobe\Adobe After Effects CC 2018\Support Files\.  Not sure which was the trick but I was able to then open the project.  I saved the project and moved it to another machine (with all of the plugins) and after a few minutes, it opened it.

Not sure what the cause was and I'm a bit worried that it will come back.  But, I was able to open the project that I was hopeless about.  Even the increment saved projects refused to open.

Hopefully, this helps someone.

Views

15.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 05, 2018

Copy link to clipboard

Copied

What plugins are you using?

Are you able to open a project with CapsLock on?
Have you tried starting a new project and importing this one into it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 05, 2018

Copy link to clipboard

Copied

I'm using Sapphire plugins, RSMB, Twixtor, Motion V2, and Move Anchor Point.

I have tried importing the problem project into a new one. AE crashes as soon as I hit import. Opening the project with caps lock gives me the same result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2018

Copy link to clipboard

Copied

Have you made sure your NVIDIA driver is up to date? That's usually a good first thing to check when things get wonky, and it looks like a new one just came out. (Like it does every week or so... Sigh.)

My next suggestions would be:

- See if anyone else can open it, with or without those plugins (I'm happy to try).
- Try opening your previous versions/autosaves to get back to a stable version of the project.


If one of the 3rd-party plugins is ultimately what's causing the issue, it's possible you could uninstall those and at least get the project to open. I'd try the other suggestions first, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 05, 2018

Copy link to clipboard

Copied

I updated my graphics drivers and nothing changed.

I sent the file to my business partner and he was able to open the project (aside from all the missing files). Should I just started getting rid of plugins one by one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 05, 2018

Copy link to clipboard

Copied

It's possible one of the plugin installs is corrupted, I suppose. One-by-one is certainly more time-consuming, but that's the best way to troubleshoot.

Find your AE Support Files folder (I can help direct you if needed), look in the "Plugins" folder, and then you might try just moving the .aex of one of the effects in question. (I don't have Sapphire installed, but I believe they'll be in there, within their own folder). I believe that should tell AE it's a missing effect, and would give you more control than uninstalling a whole plugin package.

You could also just try uninstall/reinstall of the plugins in question, though you're kind of doing it blind then, and there's no guarantee it'll work.

If nothing else, if you can get into the project this way (and ideally, know which effect was killing it) you might be able to just work with an alternative, find a different look, or, failing that, prerender that portion on your partner's machine.

If you're able to pinpoint, and it turns out to be a Sapphire effect, for example, you might be able to get more specific advice/support through them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 05, 2018

Copy link to clipboard

Copied

Thanks, I'll try that and get back to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 05, 2018

Copy link to clipboard

Copied

It'll have to be sometime tomorrow, Sapphire is essential and currently working properly in other projects - I'm going to render those first before I troubleshoot, so I'll get back to you sometime tomorrow. (I made sure to backup the projects this time).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 06, 2018

Copy link to clipboard

Copied

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 15, 2018

Copy link to clipboard

Copied

What ended up being the problem, DreamOn21?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Oct 08, 2018

Copy link to clipboard

Copied

Just wanted to chime in here as I found this post while searching for the same thing.  My project refused to open on multiple machines, always crashing at 15%.  I removed all assets (from the directory) and still no luck.  Someone here suggested removing the plugins to try to troubleshoot, so I renamed the Plug-ins folders in C:\Program Files\Adobe\Common\ as well as C:\Program Files\Adobe\Adobe After Effects CC 2018\Support Files\.  Not sure which was the trick but I was able to then open the project.  I saved the project and moved it to another machine (with all of the plugins) and after a few minutes, it opened it.

Not sure what the cause was and I'm a bit worried that it will come back.  But, I was able to open the project that I was hopeless about.  Even the increment saved projects refused to open.

Hopefully, this helps someone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 02, 2019

Copy link to clipboard

Copied

are you renaming the "C:\Program Files\Adobe\Common" the common folder ? Plug-ins folder? "C:\Program Files\Adobe\Common\Plug-ins"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 02, 2019

Copy link to clipboard

Copied

I have run into the same problem on two separate occasions. In my case it seemed to be the move anchor point plugin. I just had to uninstall it on a second machine. Worth a shot. I love the plugin, but fool me twice...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 20, 2020

Copy link to clipboard

Copied

For those arriving to this topic now, I had this same problem and this solution worked for me. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Hi. What exactly you did? I renamed Plug-in folder but AE not opened. Which .aex file exactly you delete ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
jhabbah LATEST
Community Beginner ,
Aug 31, 2020

Copy link to clipboard

Copied

Oh never mind.

Updated it again and same error.

Looking for some alternative to abandom CC.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...