Highlighted

after effects crashes when i select Cinema 4D renderer

Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Whenever i change my render type to cinema 4D my AE stops responding and closes.

anyone know what i need to do?

Thanks for sharing the details, Ryan.

Would you mind disabling your AMD GPU from Deice Manager and then test? Here's how: https://www.computerhope.com/issues/ch001900.htm

Let us know how it goes.

 

Thanks,

Nishu

TOPICS
Error or problem

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

after effects crashes when i select Cinema 4D renderer

Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Whenever i change my render type to cinema 4D my AE stops responding and closes.

anyone know what i need to do?

Thanks for sharing the details, Ryan.

Would you mind disabling your AMD GPU from Deice Manager and then test? Here's how: https://www.computerhope.com/issues/ch001900.htm

Let us know how it goes.

 

Thanks,

Nishu

TOPICS
Error or problem

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2020 1
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

Would you check the capability of the memory size left in Task manager when the screen is frozen? You also check the up-to-date driver of your graphic card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
Community Beginner ,
May 29, 2020

Copy link to clipboard

Copied

Graphics drivers are up to date and once AE crashes task manager says I still have 6gb of remaining ram usage. This only started happening when I installed newest version of AE. Once it crashed it is still busy using up 11gb of memory but cpu usage goes to 0% , i can move my timeline needle although the actual preview will not move and then ultimately crash.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 29, 2020 0
Adobe Employee ,
Jun 05, 2020

Copy link to clipboard

Copied

Hi Ryan,

 

Would you mind sharing your system specifications (CPU, GPU, RAM, OS)? Also, does it show any error message when it crashes?

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

Hi Nishu 

 

Gpu: Asus ROG strix rx 5500 xt 8gb 

cpu: intel core i5 8400 

RAM : 16gb hyper x fury 

OP: windows 10 pro 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

No it does not show any error messages besides AE not responding , I have attached my task manager in order for you to see what it is doing once it has crashed.

 

I also just reset my preferences and still crashes , not sure if it has something to do with the cineware

2020.06.05-15.22.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

Thanks for sharing the details, Ryan.

Would you mind disabling your AMD GPU from Deice Manager and then test? Here's how: https://www.computerhope.com/issues/ch001900.htm

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
Community Beginner ,
Jun 08, 2020

Copy link to clipboard

Copied

That seems to have worked , but It never used to do this even with this card, only now with the latest CC version 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
Community Beginner ,
Jun 08, 2020

Copy link to clipboard

Copied

I re activated my GPU , and now after effects will not respond as soon as  i add a video to my composition.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
Adobe Employee ,
Jun 09, 2020

Copy link to clipboard

Copied

A computer restart should help with that.

Would you mind installing a previous version of your GPU driver and see if it helps with your main issue?

I appreciate your patience and cooperation.

Looking forward to your response.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

Hi nishu , yesterday i did a full reset on my pc and installed a previous version of my GPU driver and that did not help unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Community Beginner ,
Jun 11, 2020

Copy link to clipboard

Copied

Hi nishu , i found out today that if i select Cinema 4D as my renderer when i create a new composition then it works , it only crashes when i select cinema 4D as my renderer once ive used the camera tracker on a video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

I have the same issue, i'm not getting any support though.

my specs

motherboard = ASUS AMD AM4 ROG Strix X570-E Gaming
CPU = AMD RYZEN 9 3900X
CPU cooler = Asus ROG RYUJIN 240 RGB
Graphics = ASUS AMD Radeon RX 5500 XT
ram = G.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB x 2

 

i tried to create a new file with cinema4d on, it worked until i added my third solid.

who should i be looking to fix this issue?

adobe, amd or maxon?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

same issue.

24GB of free RAM. AE stuck at 1482.3MB usage. 

Windows 10 64-bit version 1909 OS Build 18363.836
AMD Radeon VII with newest driver acording to AMD Radeon software.(Driverversjon
19.50.29.27-200515a-355311C-RadeonSoftwareAdrenalin2020)
AMD Ryzen 7 1700x CPU.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 04, 2020 0
Adobe Employee ,
Jun 05, 2020

Copy link to clipboard

Copied

Hi David,

 

Is it happening in a new project as well?

Try resetting the preferences of After Effects: https://community.adobe.com/t5/after-effects/faq-how-to-reset-trash-preferences-in-after-effects/td-...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 05, 2020 0
Overstre LATEST
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Same problem. Even opening a new .c4d file will crash AE. Most recent graphics drivers on my 5500xt, all programs up to date. Still crashes when I disable my graphics card. Which is ridiculous. Adobe products should work without disabling major pieces of hardware that have been around for years. This is so frustrating. I loathe to use Adobe products these days because they're so chronically unstable. Please tell the higher-ups: STABILTY IS THE ULTIMATE FEATURE.


UPDATE [FIXED] : I had to disable my video card but ALSO disable hardware acceleration in both Cinema 4d (edit>preferences), and AE, turning off GPU for ray tracing (edit>preferences>previews>GPU Information) and making sure hardware acceleration is turned off for compositions (edit>preferences>display). Adobe, please figure out a way to play well with AMD gpus.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0