After Effects detects .mp4 h264 as AVI

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

So I have some videofiles that are detected as mp4 by Windows and Video Editing Software such as Nuke.

In spite of that, when I import them into AE, they are interpreted as AVI, even though in the video properties in After it says they are encoded in H264.

albertn26138690_0-1600257180142.png

How can I solve this? It's giving me preview errors because of this.

 

Thank you!

TOPICS
Error or problem, How to, Import and export, Preview

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects detects .mp4 h264 as AVI

Community Beginner ,
Sep 16, 2020

Copy link to clipboard

Copied

So I have some videofiles that are detected as mp4 by Windows and Video Editing Software such as Nuke.

In spite of that, when I import them into AE, they are interpreted as AVI, even though in the video properties in After it says they are encoded in H264.

albertn26138690_0-1600257180142.png

How can I solve this? It's giving me preview errors because of this.

 

Thank you!

TOPICS
Error or problem, How to, Import and export, Preview

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 16, 2020 0
Adobe Community Professional ,
Sep 16, 2020

Copy link to clipboard

Copied

Open the video in VLC player and see the format details. You can also try unchecking the following option in AE Preferences > Import > video footage (Enable hardware-accelerated decoding).

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0
Community Beginner ,
Sep 17, 2020

Copy link to clipboard

Copied

Thanks for your reply!

 

VLC recognizes it as an mp4:

albertn26138690_0-1600328504820.png

Same with Adobe Premiere:

albertn26138690_1-1600328543665.png

 

I have deactivated the hardware-accelerated decoding but it didn't help. The playback issue that I'm having is a weird frame in between, a problem that I do not have when playing the video with VLC or editing it with Premiere.

albertn26138690_2-1600328661947.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0