Highlighted

After Effects display error

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi!

Something went wrong in After Effects. It's not only one project, I tried different, but the problem remains. It's well visible on the screenshot. Please help.

TOPICS
Error or problem, User interface or workspaces

Views

375

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects display error

New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi!

Something went wrong in After Effects. It's not only one project, I tried different, but the problem remains. It's well visible on the screenshot. Please help.

TOPICS
Error or problem, User interface or workspaces

Views

376

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2020 0
Most Valuable Participant ,
Jun 02, 2020

Copy link to clipboard

Copied

the usual applies: Start by updating your system's graphics driver, check the hardware acceleration settings and flush all caches.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Nothing helped so far. Even the installation of a newer version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Screenshot 2020-06-02 at 16.46.25.png

I see the display anomaly, but I also see that the Boy R comp is incredibly small. Just 152 X 199. Your comps should always be an even number of pixels high and wide, and the lines in the Illustration are not going to compress well.

Screenshot_2020-06-02 15.23.19_IhxOaH.png

I also see that display acceleration is turned off. Are Fast Previews to Final Quality or Adaptive Resolution?

 

I would also double-check the AE Preferences Display settings (Alt/Option + Ctrl/Cmnd + ; ) and I would check the Project settings (Shift + Alt/Option + Ctrl/Cmnd + k). 

 

If all else fails, create a new empty AEP, import the problematic AEP file instead of opening it, and see what that does.

 

Have you tried the things listed in the How to Fix "Display Acceleration Disabled" thread on this forum?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 1
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

Hi snizhanal25303955,

 

Were you able to resolve the issue? If yes, would you like to share the steps that solved the problem?

Looking forward to your responce.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0