Highlighted

After Effects Doesn't Recognize Output Audio (But Premiere and Audition Does)

New Here ,
May 21, 2020

Copy link to clipboard

Copied

I am having issues getting sound from After Effects. When I go to Preferences> Audio Hardware, the Default Output says the device is "not working". There aren't any other options in the dropdown:

Audio_Issue_AE.jpg

 To make things even more weird is that I don't have any problems with Premiere or Audition. They both provide audio playback without issue. I have tried uninstalling and reinstalling After Effects, but it hasn't helped.

 

I am connecting to my work workstation remotely. I have tried using my Dell Laptop as well as my home built Desktop, and they both result in the same result. Any suggestions? Thanks in advance.

TOPICS
Audio, Error or problem

Views

296

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Doesn't Recognize Output Audio (But Premiere and Audition Does)

New Here ,
May 21, 2020

Copy link to clipboard

Copied

I am having issues getting sound from After Effects. When I go to Preferences> Audio Hardware, the Default Output says the device is "not working". There aren't any other options in the dropdown:

Audio_Issue_AE.jpg

 To make things even more weird is that I don't have any problems with Premiere or Audition. They both provide audio playback without issue. I have tried uninstalling and reinstalling After Effects, but it hasn't helped.

 

I am connecting to my work workstation remotely. I have tried using my Dell Laptop as well as my home built Desktop, and they both result in the same result. Any suggestions? Thanks in advance.

TOPICS
Audio, Error or problem

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 21, 2020 0
Most Valuable Participant ,
May 21, 2020

Copy link to clipboard

Copied

Without any actual system info, in particular about the audio devices used, nobody can really tell you much. Of course AE will initialize CoDecs and devices differently than realtime apps like Premiere or Audition. The mere mention of "Remote" could indicate that this is some odd audio via HDMI thing or such which may tie in to DirectSound functions not available in AE.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2020 0
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

We are using Horizon VMWare and have exactly the same issue. We can hear sound remote from Premiere but not After Effects. If it works in one Adobe application that suggests something not right in AE. We have the same in Default Output as above. We are a University and its creating some challenges with enabling remote access to students for this application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

THis is our audio details from system configuration...

Name NVIDIA High Definition Audio
Manufacturer NVIDIA
Status OK
PNP Device ID HDAUDIO\FUNC_01&VEN_10DE&DEV_0093&SUBSYS_10438673&REV_1001\5&367F9D60&0&0001
Driver C:\WINDOWS\SYSTEM32\DRIVERS\NVHDA64V.SYS (1.3.38.21, 223.43 KB (228,792 bytes), 24/09/2020 07:26)

Name Intel(R) Display Audio
Manufacturer Intel(R) Corporation
Status OK
PNP Device ID HDAUDIO\FUNC_01&VEN_8086&DEV_280B&SUBSYS_80860101&REV_1000\4&789327D&0&0201
Driver C:\WINDOWS\SYSTEM32\DRIVERSTORE\FILEREPOSITORY\INTCDAUD.INF_AMD64_D148A0EF920E06C0\INTCDAUD.SYS (10.27.0.8, 333.96 KB (341,976 bytes), 24/09/2020 07:30)

Name NVIDIA Virtual Audio Device (Wave Extensible) (WDM)
Manufacturer NVIDIA
Status OK
PNP Device ID ROOT\UNNAMED_DEVICE\0000
Driver C:\WINDOWS\SYSTEM32\DRIVERS\NVVAD64V.SYS (4.13.0.0, 68.20 KB (69,840 bytes), 24/09/2020 07:26)

Name VMware Virtual Audio (DevTap)
Manufacturer VMware, Inc.
Status OK
PNP Device ID ROOT\MEDIA\0000
Driver C:\WINDOWS\SYSTEM32\DRIVERS\VMWVAUDIO.SYS (6.2.2.0, 66.88 KB (68,488 bytes), 30/06/2020 13:09)

Name VMware Virtual Microphone
Manufacturer VMware, Inc.
Status OK
PNP Device ID ROOT\MEDIA\0001
Driver C:\WINDOWS\SYSTEM32\DRIVERS\VMWVAUDIOIN.SYS (1.1.0.0, 55.31 KB (56,640 bytes), 30/06/2020 13:10)

Name USB Audio Device
Manufacturer (Generic USB Audio)
Status OK
PNP Device ID USB\VID_047F&PID_430B&MI_00\3&39F1F0A3&0&0000
Driver C:\WINDOWS\SYSTEM32\DRIVERS\USBAUDIO.SYS (10.0.18362.997, 194.00 KB (198,656 bytes), 12/08/2020 06:50)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

Hi There

 

Did you solve the issue in the end? We have the same problem?

Regards

 

Jason

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

No - unfortunately I wasn't able to get any resolution. My company's IT support put in a ticket with Adobe this week, with the hopes of getting some guidance. I will be sure to post any comments we receive. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 1