Highlighted

After Effects error: (-1610153453)

Explorer ,
Jul 13, 2013

Copy link to clipboard

Copied

I have recently made a intro for a user on youtube, I go to render the intro and I get this:

after effects: Rendering Error while writing to file (-1610153453)

Rendering Options:

1280 X 720

H.264

Audio output: 48.000 kHz

Video bitrate: 120

Level: 5.1

------------

After effects version:

CS6

-----------

I've reinstalled Quicktime, and I've redone the settings, I am rendering it in my C:/ drive, the only one

I've only encountered this error about 5 times and It's starting to get VERY annoying.

Please reply as soon as you can, Thanks!

~ MUFFINSSS

Got the exact same error, solved it by replacing some special norwegian characters in folder name.

Views

36.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects error: (-1610153453)

Explorer ,
Jul 13, 2013

Copy link to clipboard

Copied

I have recently made a intro for a user on youtube, I go to render the intro and I get this:

after effects: Rendering Error while writing to file (-1610153453)

Rendering Options:

1280 X 720

H.264

Audio output: 48.000 kHz

Video bitrate: 120

Level: 5.1

------------

After effects version:

CS6

-----------

I've reinstalled Quicktime, and I've redone the settings, I am rendering it in my C:/ drive, the only one

I've only encountered this error about 5 times and It's starting to get VERY annoying.

Please reply as soon as you can, Thanks!

~ MUFFINSSS

Got the exact same error, solved it by replacing some special norwegian characters in folder name.

Views

36.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2013 1
Adobe Community Professional ,
Jul 13, 2013

Copy link to clipboard

Copied

Try using the Adobe Media Encoder to render your AE comp using one of the YouTube presets. If that does not work then please tell us about your machine, what version of AE you are using, and what your comp is like. Just telling us it crashes does not give anyone enough to go on to even guess at the solution to your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2013 0
Explorer ,
Jul 13, 2013

Copy link to clipboard

Copied

I've put down my version in the post, and this doesn't happen all the time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2013 0
Most Valuable Participant ,
Jul 13, 2013

Copy link to clipboard

Copied

Probably a performance issue, since you only render to a single drive. When it fails other processes probably cause heavy file I/O activity and AE can't append the frames to the file.... Also, since it's your system drive, it may be heavily fragmented and filled with lots of temporary data, which may also have sideeffects on writing large contiguous files such as video clips... Well, whatever, we can't know for sure. As Rick said, not enough info. You would have to monitor process activity in Resource Monitor and enable "Extra per Frame Info" in AE's render logging to even begin.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2013 0
Explorer ,
Jul 14, 2013

Copy link to clipboard

Copied

Could you please tell me were to click on to enable Extra per Frame info please?

I'm not so good navigating around on complicated programs even though I'm very good at making things with After effects.

muffins2.jpg

~ MUFFINSSS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2013 0
Most Valuable Participant ,
Jul 14, 2013

Copy link to clipboard

Copied

Check the relevant pop-up on teh render queue.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2013 0
Explorer ,
Jul 21, 2013

Copy link to clipboard

Copied

Relevant popup?

Screen shot this please, I'm having trouble searching through all my render settings to activate that checkbox I can't find. 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2013 0
New Here ,
Oct 02, 2015

Copy link to clipboard

Copied

Hi. I encountered the same problem as "MUFFINS", and I will put here the characteristics of the source file and the composition. They´re are in text (source file) and jpg image (composition settings). My After Effects is CS 6 ver. 11.0.4.2.

The problem is an error message equal to MUFFINS reproted. (Rendering Error while writing to file (-1610153453)

Thanks in advance.

Source file:


Format  : MPEG-4

Format profile : Base Media / Version 2

Codec ID   : mp42

File size  : 64.9 MiB

Duration  :  2mn 1s

Overall bit rate mode   : Variable

Overall bit rate    : 4 477 Kbps

Format   : AVC

Format/Info    : Advanced Video Codec

Format profile : Main@L3.2

Format settings, ReFrames  : 3 frames

Format settings, GOP   : M=4, N=60

Width   : 1 280 pixels

Height   : 720 pixels

Display aspect ratio   : 16:9

Frame rate mode   : Constant

Frame rate : 29.970 fps

Standard  : NTSC

Color space  : YUV

Chroma subsampling : 4:2:0

Bit depth : 8 bits

Scan type  : Progressive

Composition settings.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2015 0
New Here ,
Dec 09, 2015

Copy link to clipboard

Copied

You should also check your time ruler... if its "after effects error rendering error while writing to file 1610153453"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2015 0
Explorer ,
Sep 04, 2013

Copy link to clipboard

Copied

Got the exact same error, solved it by replacing some special norwegian characters in folder name.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2013 1
New Here ,
Dec 18, 2013

Copy link to clipboard

Copied

@Ola_1974:
Yes you are right. Replacing some "ä" "ü" and "ö" in my renderpaths solved the problem.
I wonder why something like this happens in the year 2013?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2013 2
New Here ,
Aug 02, 2019

Copy link to clipboard

Copied

what do you mean norwegian figures?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
New Here ,
Mar 10, 2020

Copy link to clipboard

Copied

Thank you soooo much!! I was getting crazy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2020 0
New Here ,
Mar 04, 2015

Copy link to clipboard

Copied

The same thing happend to me, but the problem was the size of the comp, it was wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2015 0
New Here ,
Aug 06, 2015

Copy link to clipboard

Copied

I have recently made a intro for a user on youtube, I go to render the intro and I get this:

after effects: Rendering Error while writing to file (-1610153453)

Rendering Options:

1280 X 720

H.264

Audio output: 48.000 kHz

Video bitrate: 120

Level: 5.1

------------

After effects version:

CS6

-----------

I've reinstalled Quicktime, and I've redone the settings, I am rendering it in my C:/ drive, the only one

I've only encountered this error about 5 times and It's starting to get VERY annoying.

Hi Forum i just have the some error today, and i solve, if u have that error is because u put your save in many folders for exemple:

C:\Users\UserName\Desktop\Folder_1/Folder_2/Folder_3/ etc...

Try just that:

C:\Users\UserName\Desktop\Folder_1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2015 3
Explorer ,
Aug 11, 2015

Copy link to clipboard

Copied

Hi, this topic was posted 2 years ago, I'm quite suprised this is still being replied to..

Well, I should stop being lazy and start looking at my inbox.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2015 0
Explorer ,
Aug 11, 2015

Copy link to clipboard

Copied

Also, I don't have this problem, I don't even know of it anymore, thanks for your help though, and sorry for wasting your time

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2015 0
Community Beginner ,
Aug 31, 2016

Copy link to clipboard

Copied

how did you solve this issue because i still have this error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2016 1
Explorer ,
Oct 10, 2016

Copy link to clipboard

Copied

Please start a new thread if you are still having these troubles. No one can help you here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2016 0
Community Beginner ,
Feb 06, 2016

Copy link to clipboard

Copied

This is an i/o performance Problem... dont write the file on the same drive your read. Well... your writing drive must be faster then your reading drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2016 2
Nita0101 LATEST
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

OMG I LOVE YOU. Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0