Highlighted

After Effects error: Could not launch Adobe Analysis Server (515). ( 25 :: 101)

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Warp Stabilizer VFX

After Effects error: Could not launch Adobe Analysis Server (515). ( 25 :: 101)

for MAC

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects error: Could not launch Adobe Analysis Server (515). ( 25 :: 101)

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Warp Stabilizer VFX

After Effects error: Could not launch Adobe Analysis Server (515). ( 25 :: 101)

for MAC

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 19, 2019

Copy link to clipboard

Copied

Could be a lot of things in your configuration. Make sure the system meets the minimum system requirements, reboot, trash preferences and try again with nothing but AE running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

macOS Catalina 10.15 

2.3 GHz Quad-Core Intel Core i7

16 GB 1600 MHz DDR3

Intel HD Graphics 4000 1536 MB

 

I did as I mentioned

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 19, 2019

Copy link to clipboard

Copied

10.15 is not supported yet. The OS was only released 12 days ago. You'll have to experiment or wait for the next update. If any component of any app is still 32-bit, it won't run. This includes plug-ins, drivers, and background processes. The Analysis server is probably one of those 32-bit components.

 

Before updating an OS it is always a good idea to check the web for problems. There are hundreds of links. Here's just one: Why don't my Adobe apps work in macOS Catalina 10.15. Here's another: https://www.theverge.com/2019/10/12/20908567/apple-macos-catalina-breaking-apps-32-bit-support-how-t...

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 17, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out. In addition to the suggestions given by @Rick_Gerard, I'd like to know:

  • Which Operating system are you using?
  • Do you have any software by the name RelevantKnowledge installed on your computer? If yes, please uninstall it and then check if you get the issue. It helped one of the users.

Let us know the outcome.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...