Highlighted

After Effects error: Couldn't find main entry point for Camera Raw.plugin ( 48 :: 72)

New Here ,
Dec 06, 2017

Copy link to clipboard

Copied

Hi there,

running Adobe CC, (latest) Version 13.7.2.3 on a "Mac Pro" OSX 10.9.5. The Machine is a 10 Core 3.5 GHZ Xeon, SSD RAID, maxed out Hackintosh running Clover, used mainly for rendering out projects and editing in Premiere Pro. The Machine is integrated in a wider Mac and HPZ840 Windows Network, and has so far run seamlessly since 3 years with all updates of Adobe CC that came up. Never ever any problems.

However, since the most recent AE 2017 update, I have been getting 3 error messages every time I launch AE.

After Effects error: Couldn't find main entry point for Camera Raw.plugin ( 48 :: 72)

After Effects error: unbalanced unprep ( 48 :: 30)

After Effects error: resource file never opened ( 45 :: 37)

If anyone has a suggestion how to fix this it would be highly appreciated. I've checked permissions on all adobe folders as recommended elsewhere, and they are ok.

Cheers

Chris

Hi I have the same problem and I just solved it. It is due to software version incompatible. I have downloaded and installed the previous version of camera raw plug in and it solved.

You can find the camera raw plug in installer from the link below:

https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html

Views

11.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects error: Couldn't find main entry point for Camera Raw.plugin ( 48 :: 72)

New Here ,
Dec 06, 2017

Copy link to clipboard

Copied

Hi there,

running Adobe CC, (latest) Version 13.7.2.3 on a "Mac Pro" OSX 10.9.5. The Machine is a 10 Core 3.5 GHZ Xeon, SSD RAID, maxed out Hackintosh running Clover, used mainly for rendering out projects and editing in Premiere Pro. The Machine is integrated in a wider Mac and HPZ840 Windows Network, and has so far run seamlessly since 3 years with all updates of Adobe CC that came up. Never ever any problems.

However, since the most recent AE 2017 update, I have been getting 3 error messages every time I launch AE.

After Effects error: Couldn't find main entry point for Camera Raw.plugin ( 48 :: 72)

After Effects error: unbalanced unprep ( 48 :: 30)

After Effects error: resource file never opened ( 45 :: 37)

If anyone has a suggestion how to fix this it would be highly appreciated. I've checked permissions on all adobe folders as recommended elsewhere, and they are ok.

Cheers

Chris

Hi I have the same problem and I just solved it. It is due to software version incompatible. I have downloaded and installed the previous version of camera raw plug in and it solved.

You can find the camera raw plug in installer from the link below:

https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html

Views

11.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 06, 2017 0
Most Valuable Participant ,
Dec 06, 2017

Copy link to clipboard

Copied

I suspect a deeper binary compatibility issue with your Hackintosh vs. your old version of OSX vs. ACR, but I would start be reinstalling Camera Raw by manually downloading the standalone installer. Possibly simply reverting to an older version of ACR might fix this.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2017 0
New Here ,
Dec 13, 2017

Copy link to clipboard

Copied

Hello Chris!

I have the exact same problem, have you found any solution so far?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0
New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

Same issue here after updating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

Ok so I figured it out. You need to update the latest version of Mac OS. I just did a mass update through CC but I hadn't for a while. It won't allow me to install CC 2018 but it did allow itself to update camera raw to a version that needs the updated OS.

If you are someone who doesn't want to upgrade their OS don't update your camera raw. Im on version 9.12.1

Edit:

Here's the solution. File not found when opening a JPEG

This is a link that lets you roll back your camera raw to a version that doesn't screw up. Thanks Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 1
Adobe Employee ,
Feb 15, 2018

Copy link to clipboard

Copied

Hi Chris,

Did butts123 solution assist you? Let us know.

Thanks,Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2018 0