Highlighted

After Effects error: Unexpected data type

New Here ,
Feb 05, 2020

Copy link to clipboard

Copied

Hi, 

I have a simple lower thirds AE project that I have dynamically linked to Premiere, the project has been working fine untill the latest updates. Runing AE (V17.0.2) and Premiere (V14.0.01).

 

I now have countless "After Effects error: Unexpected data type" messages pop up and nothing is linking in Premiere although I can see all the info in After Effects. 

 

I tried copying all my 3rd party plug ins over to the new AE folder in applications but still nothing. 

 

Thanks in advance. 

 

Ollie 

Ok, I've reinstalled version 17.0.01 of AE and the problem is now resolved, I just hope, when I update later, I don't get this error again. Thanks

TOPICS
Dynamic link, Error or problem

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects error: Unexpected data type

New Here ,
Feb 05, 2020

Copy link to clipboard

Copied

Hi, 

I have a simple lower thirds AE project that I have dynamically linked to Premiere, the project has been working fine untill the latest updates. Runing AE (V17.0.2) and Premiere (V14.0.01).

 

I now have countless "After Effects error: Unexpected data type" messages pop up and nothing is linking in Premiere although I can see all the info in After Effects. 

 

I tried copying all my 3rd party plug ins over to the new AE folder in applications but still nothing. 

 

Thanks in advance. 

 

Ollie 

Ok, I've reinstalled version 17.0.01 of AE and the problem is now resolved, I just hope, when I update later, I don't get this error again. Thanks

TOPICS
Dynamic link, Error or problem

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2020 3
New Here ,
Feb 05, 2020

Copy link to clipboard

Copied

Ok, I've reinstalled version 17.0.01 of AE and the problem is now resolved, I just hope, when I update later, I don't get this error again. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2020 0
Community Beginner ,
Feb 05, 2020

Copy link to clipboard

Copied

I'm having the same issue, thanks for letting me know about the fix. Seems like dynamic linking issues would be solved before release...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2020 0
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

Thanks so much for providing the community with this fix. I was pulling my hair out. This problem is still present in 17.06. I have so many projects affected by this, and had unsuccessfully tried several non-solutions. But now everything is working with Premiere 14.1 (build 116) and AE 17.01. Faith in installing all the latest updates has been shaken, but I am really grateful to have the fix. THANK YOU!

Matt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Same issue.  In 17.0.5.  Donwgrading to 17.0.01

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
New Here ,
May 14, 2020

Copy link to clipboard

Copied

I was receiving the same error message. I downgraded AE to fix the problem (back to 16.1.1 Build 4). And now Dynamic Link has stopped working from Premiere 2020 (14.0.3 Build 1) to AE. (For example, nothing happens with Right-click + Edit Original) I don't want to downgrade Premiere considering the latest projects are in the works and my colleagues are upgraded. Any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2020 0
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

Same issue.  In AE 17.1.1. 
Donwgrading to AE 17.0.01 works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 1
Engaged ,
Sep 02, 2020

Copy link to clipboard

Copied

Same here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0