Highlighted

After Effects Error: zero denominator in ratio multiply. ( 17 :: 17 ) | How to Fix?

Engaged ,
Mar 03, 2015

Copy link to clipboard

Copied

I changed the fps rate in the Preview panel.

From 29.97fps to 59.94fps.

And I did a preview.

When I went back to 29.97, and did preview, appears this error, when i try make RAM Preview.

It seems that fps with number integer works normal, because I've put in 30 fps, 25, 24, 15, and all work normal, the problem appears only when put in 29.97fps or 59.94fps.

It happens when your using Jpeg sequences.

Right click footage -> INterpret Footage and turn on the preserve RGB

now everything should work

TOPICS
Error or problem

Views

29.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Error: zero denominator in ratio multiply. ( 17 :: 17 ) | How to Fix?

Engaged ,
Mar 03, 2015

Copy link to clipboard

Copied

I changed the fps rate in the Preview panel.

From 29.97fps to 59.94fps.

And I did a preview.

When I went back to 29.97, and did preview, appears this error, when i try make RAM Preview.

It seems that fps with number integer works normal, because I've put in 30 fps, 25, 24, 15, and all work normal, the problem appears only when put in 29.97fps or 59.94fps.

It happens when your using Jpeg sequences.

Right click footage -> INterpret Footage and turn on the preserve RGB

now everything should work

TOPICS
Error or problem

Views

29.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 03, 2015 0
Adobe Community Professional ,
Mar 03, 2015

Copy link to clipboard

Copied

We need a lot more information in order to help. We don't even know what OS you're using!

FAQ: What information should I provide?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 1
Engaged ,
Mar 03, 2015

Copy link to clipboard

Copied

I use Windows 8.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 0
Engaged ,
Mar 03, 2015

Copy link to clipboard

Copied

After Effects CC 2014.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 0
Engaged ,
Mar 03, 2015

Copy link to clipboard

Copied

Cap.PNGCap2.PNG

This problem might have some relationship with the Motion Blur settings?

That i changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 0
Adobe Community Professional ,
Mar 03, 2015

Copy link to clipboard

Copied

Reboot your machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 1
Engaged ,
Mar 03, 2015

Copy link to clipboard

Copied

I'll do it.


Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 0
New Here ,
Dec 27, 2016

Copy link to clipboard

Copied

I have the same issue.

I want to import a jpeg sequence from a timelapse for stabilisation. I interpret the footage at 24fps and create a new composition to work with.

The issue is that clip is the right size (1:08) but the images in sequence stop at about 4/5 the way through (0:54) and the rest is just black. The clip is not compressed the images from this point on do not register so its missing the last 12 seconds.

The funny thing is this is the exact time that the entire clip would be if it was 30fps. The images in the green bar above are just black and dont render or export. If i try export the clip it just fails at this point also. 

If I import and render at 30fps this dosnt happen, only when it is set to 24fps. 

Working in AAE 14.0.1.5

Running Windows with 32gb Ram Intel i7 6 core and GTX1080

I have rebooted, reinstalled (multiple times) and reset preferences.

Any help would be massive!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 27, 2016 2
New Here ,
Jan 10, 2017

Copy link to clipboard

Copied

I have this error as wel. When combining a black/white matte through using "Luma Matte" for creating an alpha channel in the composition. In after Effects 2015 this works in the 2017 version, I get After Effects Error: zero denominator in ratio multiply. ( 17 :: 17 ). Reinstalling, Rebooting, nothing works. The 2015 version is on another system, I run the 2017 version now, and this project would not open in 2015 version.

Screen Shot 2017-01-10 at 16.48.37.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2017 0
New Here ,
Jan 11, 2017

Copy link to clipboard

Copied

I Always use JPEG for Luma mates. I found out, that creating a MOV file solves this for now. Not ideal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2017 0
Adobe Community Professional ,
Jan 11, 2017

Copy link to clipboard

Copied

You could try PNG, TIF, or PSD for Luma mattes instead of MOV files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2017 0
Community Beginner ,
Feb 15, 2017

Copy link to clipboard

Copied

Any news? We are currently having a lot of troubles with jpeg sequences in the latest installment. (14.1.0.57) It seems as if whatever decodes the jpeg sequences is broken or buggy. We are having the same issues on two different machines running windows 10, it happens in older versions of after effects too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2017 1
New Here ,
Mar 01, 2017

Copy link to clipboard

Copied

I had this same issue and was able to resolve it. I had rendered a jpeg sequence out of C4D at 30fps. When i would import it into AE i would get this same error...turns out I had to change my import settings in the Pref panel to import footage at 30fps (mine was set to 23.98)...that totally fixed the problem for me. Not sure if this helps everyone, but it worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2017 1
New Here ,
Jan 12, 2017

Copy link to clipboard

Copied

I will give that a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2017 0
Community Beginner ,
Jan 13, 2017

Copy link to clipboard

Copied

It happens when your using Jpeg sequences.

Right click footage -> INterpret Footage and turn on the preserve RGB

now everything should work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2017 5
New Here ,
Jan 16, 2017

Copy link to clipboard

Copied

Thank you. Will give it a try ....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2017 0
New Here ,
Jan 16, 2017

Copy link to clipboard

Copied

Thanks will try it out and get back!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2017 0
New Here ,
Mar 21, 2017

Copy link to clipboard

Copied

preserve RGB did the trick for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2017 1
New Here ,
Feb 14, 2018

Copy link to clipboard

Copied

I am working on 25 fps still its showing aftereffects error: zero denominator in ratio multiply (17::17) and i have done that preserve RGB also as its an JPEG sequence. What should I do now? Please suggest..

Thanku

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2018 0