Highlighted

After Effects Export Not Showing Up in Media Encoder

Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

I running on the latest version of AE and AME. I was able to export to AME yesterday but today no such luck. It is not giving me an error message, it just opens up AME and then nothing. I am using Trapecode plugin if that means anything. Thanks.



Topics

Freeze or hang, Import and export

Views

823

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Export Not Showing Up in Media Encoder

Community Beginner ,
Apr 21, 2020

Copy link to clipboard

Copied

I running on the latest version of AE and AME. I was able to export to AME yesterday but today no such luck. It is not giving me an error message, it just opens up AME and then nothing. I am using Trapecode plugin if that means anything. Thanks.



Topics

Freeze or hang, Import and export

Views

824

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi eriks54523949,

 

Sorry for your issue!

Please check this article for more details: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 23, 2020

Copy link to clipboard

Copied

Hi eriks54523949,

 

We understand that this isn’t an ideal situation for you and the After Effects team has been working hard to fix it. The good news is that they are testing a fix in the latest beta build of After Effects. If you’re interested to give it a shot, you can download the beta version from your Creative Cloud desktop application. Choose the Beta apps category on the left side in the Creative Cloud desktop app. Beta apps are a separate install and don’t interfere with other Adobe apps. More info on public beta:
Blog: https://theblog.adobe.com/introducing-public-beta/
FAQ: https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Let us know if the beta version fixes this for you.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 19, 2020

Copy link to clipboard

Copied

Hi eriks54523949,

 

An update has been released with a fix for this issue. Please update After Effects to the latest (17.1) and check if it works fine.

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
kirkeric LATEST
Enthusiast ,
May 19, 2020

Copy link to clipboard

Copied

This is good to hear because I've also been having this issue so will do updates to encoder as well as the new AE 17.1.  Very good news.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...