Highlighted

After Effects failed to load some plugins

New Here ,
Apr 24, 2017

Copy link to clipboard

Copied

Hello guys!

Capture.PNG

What i need to do to reinstall this plugins?

I already uninstalled with clean tool and rename media core folder with extension -old.

Error still occurs.

Thanks

If you are running After Effects 14.2, Premiere Pro 11.1, or Adobe Media Encoder 11.1 on Windows Server 2012, you will need to install the Windows Server Essentials Media Pack:

https://www.microsoft.com/en-us/download/details.aspx?id=40837

Specifically, the Spring 2017 updates for After Effects, Premiere Pro, and AME include a new dependency on the Windows media components for certain audio codecs initialized by the ImporterMPEG, ImporterQuickTime, and ImporterWindowsMedia plug-ins.

Please note that Windows Server 2012 is not a tested or supported operating system for these applications. This information is provided as a courtesy. Use this solution and this operating system at your own risk.

For supported operating systems, such as Windows 10 Pro, the required media components should already be installed. If you have removed those media components, or if you are using an edition of Windows 10 that does not include these components by default (such Windows editions are not tested or supported operating systems), there is likely a similar download available from Microsoft or a component you can add through the Windows control component. I apologize, I don't have links for those cases at hand, but here's what a quick Google search gives me:

https://support.microsoft.com/en-us/help/3133719/

https://support.microsoft.com/en-us/help/3099229

https://www.microsoft.com/en-us/download/details.aspx?id=53356

https://www.microsoft.com/en-us/download/details.aspx?id=48231

https://www.microsoft.com/en-us/download/media-players.aspx

Views

13.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects failed to load some plugins

New Here ,
Apr 24, 2017

Copy link to clipboard

Copied

Hello guys!

Capture.PNG

What i need to do to reinstall this plugins?

I already uninstalled with clean tool and rename media core folder with extension -old.

Error still occurs.

Thanks

If you are running After Effects 14.2, Premiere Pro 11.1, or Adobe Media Encoder 11.1 on Windows Server 2012, you will need to install the Windows Server Essentials Media Pack:

https://www.microsoft.com/en-us/download/details.aspx?id=40837

Specifically, the Spring 2017 updates for After Effects, Premiere Pro, and AME include a new dependency on the Windows media components for certain audio codecs initialized by the ImporterMPEG, ImporterQuickTime, and ImporterWindowsMedia plug-ins.

Please note that Windows Server 2012 is not a tested or supported operating system for these applications. This information is provided as a courtesy. Use this solution and this operating system at your own risk.

For supported operating systems, such as Windows 10 Pro, the required media components should already be installed. If you have removed those media components, or if you are using an edition of Windows 10 that does not include these components by default (such Windows editions are not tested or supported operating systems), there is likely a similar download available from Microsoft or a component you can add through the Windows control component. I apologize, I don't have links for those cases at hand, but here's what a quick Google search gives me:

https://support.microsoft.com/en-us/help/3133719/

https://support.microsoft.com/en-us/help/3099229

https://www.microsoft.com/en-us/download/details.aspx?id=53356

https://www.microsoft.com/en-us/download/details.aspx?id=48231

https://www.microsoft.com/en-us/download/media-players.aspx

Views

13.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 24, 2017 0
Adobe Community Professional ,
May 02, 2017

Copy link to clipboard

Copied

Have you tried updating to the latest version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0
New Here ,
May 02, 2017

Copy link to clipboard

Copied

Yes Szalam i tried this error still occuring for almost a month now.

Thanks for your reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0
Adobe Community Professional ,
May 02, 2017

Copy link to clipboard

Copied

Does After Effects work alright other than firing this error at startup?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0
New Here ,
May 02, 2017

Copy link to clipboard

Copied

Yes but I can not import almost any file type.

Thanks for your reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0
Adobe Community Professional ,
May 03, 2017

Copy link to clipboard

Copied

You say you've uninstalled, run the Adobe CC Cleaner tool and reinstalled?

You probably should contact Adobe support. Please let us know what they say.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
New Here ,
May 03, 2017

Copy link to clipboard

Copied

Thanks for your reply again!

Yes Szalam that was exactly what i did!

As a plus i tried install previous versions too and still get the same error.

I already contacted Adobe support 2 times via remote desktop tech. As I mentioned to carissa_lyn​ nothing was solved and I'm waiting 24-48hrs "Product Expert" reply.

Any updates i will post here!

Thanks again Szalam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
New Here ,
May 03, 2017

Copy link to clipboard

Copied

I have had this same problem, done all of the mentioned things above and even spent 2.5hours on with Adobe support with a remote desktop tech and we still couldn't fix the problem. I'm going to try again later today with a diff tech support guy and see if I can get anywhere.

@Rafahur If you don't mind me asking what platform are you installing this on? I'm still running windows 7 enterprise and I'm starting to wonder if that has anything to do with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
New Here ,
May 03, 2017

Copy link to clipboard

Copied

Hello Carissa_lyn!

Thanks for sharing your problem too.

I'm running on Windows 10 Pro version and I already have 2 support tickets too spent 5 hours in a remote support tech and nothing was solved.

After you get first level of support and they don't solve anything they transfer this problem to a next level support or "product experts" and the communication is via email so any reply you need to wait 24-48 hours. So it takes forever.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0
New Here ,
May 06, 2017

Copy link to clipboard

Copied

No answers yet! Any staff member please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2017 0
New Here ,
May 06, 2017

Copy link to clipboard

Copied

They closed the ticket without solving it! OMG!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2017 0
Adobe Employee ,
May 10, 2017

Copy link to clipboard

Copied

Hi Rafahur,

I have looped in an expert to view the issue & respond back. It might take some time. Please excuse the delay.

Thanks

Rajashree

Note:  You can reach out to our designated customer care handle, @AdobeCare

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2017 0
May 10, 2017

Copy link to clipboard

Copied

Hi Rafahur,

I am sorry that you are still experiencing this issue.

I checked your case details (Case number: 0188898864) & I can see that one of our senior technicians is already working on your case and will contact you. You preferred email as a mode of contact so they might contact you on email.

Everything is documented on your account and if you want to share any additional information please reply to our last email.

Email address: dvasup@adobe.com

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2017 0
Adobe Community Professional ,
May 11, 2017

Copy link to clipboard

Copied

And, if/when the Adobe people solve it, please come back here and let us know what solved it for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2017 0
New Here ,
May 20, 2017

Copy link to clipboard

Copied

-- SOLVED --

Same issues. Searched everywhere to find such a simple solutions. It is likely you do NOT have Windows Media Player installed. (Well that was the case for me since I am rendering on Windows Server / virtual machine in the cloud)

SOLUTIONS:

Server Role > Add Features > User Interface and Infrastructure > Desktop Experience

Done. Everything work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0
New Here ,
May 20, 2017

Copy link to clipboard

Copied

renderh83074432​ are you able to explain a little more as to the steps for the solutions? As I'm not sure is that the flow from inside after effects?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0
New Here ,
May 20, 2017

Copy link to clipboard

Copied

carissa_lyn​ In my case, I ran After Effect on Windows Server 2012. This specific installation of windows don't come with Windows Media Player. So when I launched after effect, 3 media core plug-ins were unable to load. (I needed importquicktime in my case)

When you go to your Server Roles, you can Add Features to your OS.

a-2013-02-06_01-54-05.png

You then have to go trough the wizard (default next next next....) until you reach Add Features. From there, choose: User Interface and Infrastructure > Desktop Experience.

Once Desktop Experience is installed, windows will let you load the plug-ins. For your specific OS, installing the windows media player framework may be different. Also, this apply only to Windows machine that ran into this specific issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 2
Adobe Employee ,
May 20, 2017

Copy link to clipboard

Copied

Hi Rafahur,
Can you try what worked for RenderH? Let us know how that turns out.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0