Highlighted

After Effects has encountered a failure related to the GPU-enabled effects

New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

Hello,

I've been using After Effects for about 7 months now, and this problem just started occurring last week, I though I fixed it with getting a new graphics card but still, the problem persist.

I use Magic Bullet Looks, and it seems that the problem comes up when that effect is enabled, I tried upgrading from cc 2018 to cc 2019, i reinstalled MB Looks, but still the problem is here.

problem.png

I get this error message. Now I'm not sure why it keeps coming up as I upgraded from a 2gb GPU to a 6gb GPU. Nobody I've seen seems to be having this problem as well but if any of you know a solution to why this is happening then the help would be much appreciated.

By the way, clicking "Render Effects Using Software Only" does not fix the issue and actually ruined the project I was working on for the past 4 days. Ignoring it just brings up the error message again when you try and reload another frame.

For the sake of the question, my specs are:

AMD - Ryzen 7 1700 3 GHz 8-Core Processor

MSI - B350 PC MATE ATX AM4 Motherboard

2 x Crucial - 8 GB DDR4-2133 Memory

ADATA - Premier Pro SP600 128 GB 2.5" Solid State Drive

Western Digital - Caviar Blue 1 TB 3.5" 7200RPM Internal Hard Drive

MSI - GeForce GTX 1060 6 GB Video Card

EVGA - BQ 650 W 80+ Bronze Certified Semi-Modular ATX Power Supply

If one of you can find the problem I will love you forever LOL.

Oh yeah, clearing cache and all that doesn't fix it either

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to the specific Program forum... Mod]

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects has encountered a failure related to the GPU-enabled effects

New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

Hello,

I've been using After Effects for about 7 months now, and this problem just started occurring last week, I though I fixed it with getting a new graphics card but still, the problem persist.

I use Magic Bullet Looks, and it seems that the problem comes up when that effect is enabled, I tried upgrading from cc 2018 to cc 2019, i reinstalled MB Looks, but still the problem is here.

problem.png

I get this error message. Now I'm not sure why it keeps coming up as I upgraded from a 2gb GPU to a 6gb GPU. Nobody I've seen seems to be having this problem as well but if any of you know a solution to why this is happening then the help would be much appreciated.

By the way, clicking "Render Effects Using Software Only" does not fix the issue and actually ruined the project I was working on for the past 4 days. Ignoring it just brings up the error message again when you try and reload another frame.

For the sake of the question, my specs are:

AMD - Ryzen 7 1700 3 GHz 8-Core Processor

MSI - B350 PC MATE ATX AM4 Motherboard

2 x Crucial - 8 GB DDR4-2133 Memory

ADATA - Premier Pro SP600 128 GB 2.5" Solid State Drive

Western Digital - Caviar Blue 1 TB 3.5" 7200RPM Internal Hard Drive

MSI - GeForce GTX 1060 6 GB Video Card

EVGA - BQ 650 W 80+ Bronze Certified Semi-Modular ATX Power Supply

If one of you can find the problem I will love you forever LOL.

Oh yeah, clearing cache and all that doesn't fix it either

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to the specific Program forum... Mod]

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2019 0
Adobe Community Professional ,
Mar 07, 2019

Copy link to clipboard

Copied

You may want to check if there is an update to MB Looks.

You could also ask here (scroll down to the bottom0:

Red Giant Support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2019 0
juhstys LATEST
New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Hey friend, are you still experiencing this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0