Highlighted

After Effects loading layers, but never appear

New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Hello!

 

I am having trouble accessing a comp I have within my project. When I click into it, I get a blank screen with no layers showing. I cleared my cache, restarted AE. Still not loading.

 

Thanks!
Matt

Topics

Error or problem, Preview

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects loading layers, but never appear

New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

Hello!

 

I am having trouble accessing a comp I have within my project. When I click into it, I get a blank screen with no layers showing. I cleared my cache, restarted AE. Still not loading.

 

Thanks!
Matt

Topics

Error or problem, Preview

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

You have both the Proportional Grid, the more solid lines, and the grid, lines that look like dots. Turn off the grid using the View/Hide Grid menu or Ctrl/Cmnd + '

 

Turn off the Proportional Grid by turning off the option found under the Grid and Guide options between the Magnification Ratio and Toggle Mask Visibility icons in the bottom left corner of the Composition panel. 

 

There was a bug in a previous build that fouls up the preview with Guides turned on. Then you should update your current version of After Effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...