Highlighted

after effects not responding

Community Beginner ,
Aug 02, 2020

Copy link to clipboard

Copied

hello, just imstalled after effects and tried to open a  project thats 4 months old. as soon as  i do it loads fine. i then try to change anything and aftyer effects says not responding.

i have a new system, here's the specs;

motherboard = ASUS AMD AM4 ROG Strix X570-E Gaming
CPU = AMD RYZEN 9 3900X
CPU cooler = Asus ROG RYUJIN 240 RGB
Graphics = ASUS AMD Radeon RX 5500 XT
ram = G.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB x 2

 

i have also tried to creat a new project and import my project into it. same thing happens after effects become non responsive.

i have not had an error message.

tnx

TOPICS
Error or problem

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

after effects not responding

Community Beginner ,
Aug 02, 2020

Copy link to clipboard

Copied

hello, just imstalled after effects and tried to open a  project thats 4 months old. as soon as  i do it loads fine. i then try to change anything and aftyer effects says not responding.

i have a new system, here's the specs;

motherboard = ASUS AMD AM4 ROG Strix X570-E Gaming
CPU = AMD RYZEN 9 3900X
CPU cooler = Asus ROG RYUJIN 240 RGB
Graphics = ASUS AMD Radeon RX 5500 XT
ram = G.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB x 2

 

i have also tried to creat a new project and import my project into it. same thing happens after effects become non responsive.

i have not had an error message.

tnx

TOPICS
Error or problem

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2020 0
Adobe Employee ,
Aug 02, 2020

Copy link to clipboard

Copied

Hi,

If you are able to open the project initially, then go to file>save as > save as XML.

Then create a new project in Ae and Import that XML and check if that works?

 

If that does not work then open Creative cloud> next to Ae> 3 dots> other versions and install 17.0.6 and test in that version.

 

Also, try with 'Software only' renderer which can be found under File>project settings> video renderer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 1
Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

ok so i tried saving as xml. just froze the app.

tried to download version 17.06. 

i was abe to open the project but as soon as i tried to go into project settings the app crashed. this time i did get the crash report. which i sent to adobe.

 

also this is a fresh install of my os, and adobe apps. photoshop works great.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0
Community Beginner ,
Aug 03, 2020

Copy link to clipboard

Copied

so it's the same with the older version. i can open a project (have tried several) and it loads but as soon as i click on any option (file, edit, any item in my time line) the app does nothing. i wait, still nothing. then if i click any where, i get the non responsive messsage and the app goes white.

i can leave it like this for 20 minutes. nothing changes. i then have to force close the app.

i'm only doing this as a hobbie, think i'm better of finding another hobbie. whole day off wasted trying to do something. 

really fustrated, i thought adobe would have better support for a monthly paid app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2020 0
Community Beginner ,
Aug 07, 2020

Copy link to clipboard

Copied

can someone open my file and see if it works for them?

i have tried every thing i can think of or found in a google search.

fonts, video settings, other applications that might interfere, older versions of af.

my pre roll 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0
Community Beginner ,
Aug 08, 2020

Copy link to clipboard

Copied

uninstalled all adobe apps, used the cc cleaner.

did a fresh install of creative cloud and after effects.

same problem.

so i still have the laptop i made the file with. so i tried to open the file back on the laptop.

it's works fine. it's an older dell laptop, maybe 3 years old.

 

anyways i'm now thinking it's an issue with cinema4d.

i can load the file ok, but trying to do anything else causes ae to become non repsonsive. i have left it over night to see if anything changed. nothing changed, ae was still non repsonsive.i have to click on the x to close, i do get the option to wait or force close. i just force close.

so i now know my saved ae file is ok, it's just my new rig i built.

i'll keep trying to figure this out when i can find the time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
Community Beginner ,
Aug 09, 2020

Copy link to clipboard

Copied

i can only open the project, i can noit do anything else, no saving, no editing.

i cant even open the settings.

as you can see in the image below, i never get the preview when i click on an elemnet.

 

ae.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
Community Beginner ,
Aug 09, 2020

Copy link to clipboard

Copied

can someone please help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Ok i kind of fixed it, here's what i did.

I opened the project in my old laptop changed the renderer to classic 3d. saved the project.

i can now open and edit it on my desktop. so it seems if the project has the renderer set to cinema 4d i cant edit it.

so now i'm going to see if i can find out why.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Hackit LATEST
Community Beginner ,
Aug 12, 2020

Copy link to clipboard

Copied

so it works until i turn cinema4d back on, i need it for some fonts and backgrounds are 3d.

 

so i tried to start from scratch, it works so long as i change the renderer to cinema4d before i add anything.

if i were to even add a background and then turn on cinema4d, ae becomes non-responsive.

another thing, I have 64 gb of ram and its set  for ae to have 52 gigs.

why does ae never go past using 1,377.0mb ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0