Highlighted

After Effects Particle world not showing on correct layer

New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I am new to After Effects and am having issues using the CC Particle World effect. I can get it to work when it is on my base footage, but it only shows the default particles and not my footage. I can place it on another layer, but it doesn't show up when I run the clip. Any ideas on how to get it to work? I'm running on After Effects 2020 btw.

TOPICS
How to

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Particle world not showing on correct layer

New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I am new to After Effects and am having issues using the CC Particle World effect. I can get it to work when it is on my base footage, but it only shows the default particles and not my footage. I can place it on another layer, but it doesn't show up when I run the clip. Any ideas on how to get it to work? I'm running on After Effects 2020 btw.

TOPICS
How to

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 11, 2020 0
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Put a solid above the footage, apply the particle effect to the solid. All particle effects take over the entire layer by default. There is a Composite on the original checkbox on CC Particle World but it is rarely used because it limits other options that can be helpful in creating a realistic composite. If I needed two copies of Particle World on a single layer the top copy would have composite on original turned off and the second copy would have it turned on. This could be useful for some particle simulations.

 

When you have problems like this start by soloing the layer and checking for all modified properties by pressing the 'u'

 key twice. Adding particles on top of footage just requires 2 layers, a solid for CC Particle World and the footage below it. Without changing any settings the default particles will preview on top of the footage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0