Highlighted

After effects preview not showing except when timeline is moved

New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Im brand new to after effects, and I'm confused.  I made a video a couple weeks back and opened it today only to see that I cant view my work at all. The preview doesn't showing except when I drag the time indicator to a new spot, and even then the preview only shows up black. Any help is appreciated!

Topics

Error or problem

Views

548

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects preview not showing except when timeline is moved

New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Im brand new to after effects, and I'm confused.  I made a video a couple weeks back and opened it today only to see that I cant view my work at all. The preview doesn't showing except when I drag the time indicator to a new spot, and even then the preview only shows up black. Any help is appreciated!

Topics

Error or problem

Views

549

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

You will need to take and upload a full resolution screen shot (full size - do not scale it down) showing all of your composition window and timeline for us to help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-27 at 10.21.32 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

I know i'm missing something since this is my first project. It won't play the video or show me a still preview of where the time indicator is at. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

Well, the first thing to note is that your playhead in that screenshot is at a time (23 sec.) that doesn't have any layer content - unless you have layers further down the timeline. If you move the playhead to 12 sec - do you see anything?

 

I also notice you have a 1080 x 1080 comp - but you're only seeing roughly the top half of it. Set the magnification menu in the lower left corner of the composition window to: "Fit up to 100%".  Does that help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

I have layers farther down, but here is the screenshot for reference

Screen Shot 2020-03-27 at 10.31.37 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

OK - understood. Try the options under the menu: File > Purge >....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Screen Shot 2020-03-27 at 10.38.51 AM.png

 

what do i click from here?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

Hold Option (Mac OS) or Alt (Windows) key and choose Edit >Purge > All Memory.

Also worth trying the top option - all memory and disk cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

How long does that normally take? It is stuck with a pinwheel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

that never loaded. the program stopped responding

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

totally depends on how much cache you're holding, system specs etc - but just a couple of minutes? You should et a dialouge box / progress bar - so it sounds like a crash.

What are your system specifications? Amount of RAM?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

Can you totally restart your machine - ie reboot - not just sleep / wake, and try again?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Just did that- It still is not able to delete the memory. Im on a macbook pro with 8gb of memory

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

OK. 8GB is below minimum system requirements, so that is an issue. See:

https://helpx.adobe.com/after-effects/system-requirements.html

 

Anyway, try:
MENU: After Effects > Preferences > Media and Disk Cache.
Click buttons for 'Empty Disk cache' and 'Clean database and cache'.

also:

MENU: After Effects > Display > Hardware Accelerate Composition, Layer and Footage panels.
Try that 'off'.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

The preview will now show, but the timeline still will not play

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

I suspect you're just running out of memory...

1. How many layers in your project? How many video layers? Many effects?

2. Make sure you don't have any other applications open.

3. After Effects > Preferences > Memory... Installed RAM = 8. What is the setting for "RAM reserved for other applications"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2020

Copy link to clipboard

Copied

Earlier, when I would open a new file, the new project wouldn't work. So now, it seems to be working with a new file. The project I created a couple of weeks ago had 40 layers, and 3 or 4 video clips in it. That file still won't load, but it could be because the file is large (larger than a new file- of course).... RAM reserved for other applications is 2. I don't have other applications open. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advisor ,
Mar 27, 2020

Copy link to clipboard

Copied

Couple of final things you might want to try:

 

1. "RAM reserved for other applications". It sounds unintuitive, but try this just a little higher - 3GB. It might be your OS is stuggling for memory.

and...

2. Close down and then reopen Ae - and then import your old project into the new project. Save it immediately under a new name.

 

Otherwise I'm running out of ideas here...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 27, 2020

Copy link to clipboard

Copied

If you are new to AE it is very important that you spend several hours with the basics. The User Guide is a great place to start. Here's a link to the User Guide tutorials. User Guide

 

Run through at least all of the first 10 Getting Started tutorials at the top, then return to your project and you'll be able to see what you are doing wrong very quickly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...