Highlighted

After Effects preview pane goes black.

Explorer ,
Oct 12, 2020

Copy link to clipboard

Copied

The entire preview pane remains black. No canvas, no composition, just black.

 

I discovered that, if I work with a really small preview pane, the canvas and composition reappear. But now, I have to make it really small in order to actually be able to see my work.

 

I tried the solution proposed in https://community.adobe.com/t5/after-effects/adobe-after-effects-2020-preview-pane-not-working-at-al... (uncheck/check "Hardware Accelerated Composition, Layer, and Footage Panels"), but it did not work. Restarting After Effects did not work either.

 

How can I solve this? I don't want to work with a post stamp-sized preview pane.

Below you can find a screencap of what it looks like. I'm working with After Effects 17.1.4 (Build 37).

 

All I did, was start a fresh project with comp dimensions 504 x 398 pixels, and I imported 1 image as footage (visible whenever the preview pane is visible in the video).

 

I checked again, and now it doesn't happen anymore. Given that the problem occurred yesterday, but not today, makes me assume I had to reboot my PC to resolve the issue. Simply shutting down AE and restarting AE did not work, though, as mentioned earlier. But the next day, after having shut down my PC and starting up fresh in the morning, it works again. 

TOPICS
Error or problem, Preview, User interface or workspaces

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects preview pane goes black.

Explorer ,
Oct 12, 2020

Copy link to clipboard

Copied

The entire preview pane remains black. No canvas, no composition, just black.

 

I discovered that, if I work with a really small preview pane, the canvas and composition reappear. But now, I have to make it really small in order to actually be able to see my work.

 

I tried the solution proposed in https://community.adobe.com/t5/after-effects/adobe-after-effects-2020-preview-pane-not-working-at-al... (uncheck/check "Hardware Accelerated Composition, Layer, and Footage Panels"), but it did not work. Restarting After Effects did not work either.

 

How can I solve this? I don't want to work with a post stamp-sized preview pane.

Below you can find a screencap of what it looks like. I'm working with After Effects 17.1.4 (Build 37).

 

All I did, was start a fresh project with comp dimensions 504 x 398 pixels, and I imported 1 image as footage (visible whenever the preview pane is visible in the video).

 

I checked again, and now it doesn't happen anymore. Given that the problem occurred yesterday, but not today, makes me assume I had to reboot my PC to resolve the issue. Simply shutting down AE and restarting AE did not work, though, as mentioned earlier. But the next day, after having shut down my PC and starting up fresh in the morning, it works again. 

TOPICS
Error or problem, Preview, User interface or workspaces

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0
Adobe Employee ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi jeroenr92072295,

 

Sorry for your issue. 

Would you mind sharing your system specifications (CPU, GPU, RAM, OS)? GPU drivers could cause such issues. Please make sure that your GPU drivers are updated.

Let us know if it brings any change.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Explorer ,
Oct 13, 2020

Copy link to clipboard

Copied

PC: Surface Book (first gen)

OS: Windows 10 Pro 2004

CPU: Intel Core i7-6600U @ 2.60GHz

RAM: 16GB

GPU: a combo of Intel HD Graphics 520 and NVIDIA GeForce GTX 965M

 

The driver has been updated on 7 October 2020 (driver version 456.71, which is the latest that I can install through GeForce Experience).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Explorer ,
Oct 13, 2020

Copy link to clipboard

Copied

I did not have to update my GPU, I was already on the latest driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Explorer ,
Oct 13, 2020

Copy link to clipboard

Copied

I checked again, and now it doesn't happen anymore. Given that the problem occurred yesterday, but not today, makes me assume I had to reboot my PC to resolve the issue. Simply shutting down AE and restarting AE did not work, though, as mentioned earlier. But the next day, after having shut down my PC and starting up fresh in the morning, it works again. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Something to learn!, restart your PC can fix 50% of issue or maybe more, great you found the solution 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Explorer ,
Oct 13, 2020

Copy link to clipboard

Copied

Sigh.... As an IT professional myself (designer among developers/QA), I should have known. Classic did you try turning it off an on again? 🙄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0