Highlighted

After Effects Preview Panel is Black

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hello. 

Recently, I've made a project on after effects and it was working well. I use media encoder to render the projects from AE. Today, my AME suddenly stopped encoding in the middle. I tried all the possible ways like changing transitions, restarting my laptop, etc. It did work in AME however my after effects crashed twice. And the AE window looked something like this:-

Screenshot (1).png

Neither the composition showed the media nor the preview panel. I tried every possible way I know to get the preview panel back ( restart laptop, restart the app, clear cache, there was no update for driver etc.) 

 

My laptop is Windows 10 (Lenovo). 

 

This project took me 9 hours PLEASE HELP ME ASAP! 

TOPICS
Crash, Error or problem, FAQ, Freeze or hang, Performance, Preview

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects Preview Panel is Black

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Hello. 

Recently, I've made a project on after effects and it was working well. I use media encoder to render the projects from AE. Today, my AME suddenly stopped encoding in the middle. I tried all the possible ways like changing transitions, restarting my laptop, etc. It did work in AME however my after effects crashed twice. And the AE window looked something like this:-

Screenshot (1).png

Neither the composition showed the media nor the preview panel. I tried every possible way I know to get the preview panel back ( restart laptop, restart the app, clear cache, there was no update for driver etc.) 

 

My laptop is Windows 10 (Lenovo). 

 

This project took me 9 hours PLEASE HELP ME ASAP! 

TOPICS
Crash, Error or problem, FAQ, Freeze or hang, Performance, Preview

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Employee ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi Tuba Naaz,

 

Thanks for reaching out.

What's the version of After Effects and Media Encoder you're using? Do you see any error message when the encoding stops? Also, what are your system specifications (CPU, GPU, RAM)?

In the meantime, try disabling the firewall and antivirus and see if it brings any change.

Let us know how it goes.

 

Thanks,
Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2020 0
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

Hello.

This is my system info:-

CPU @ 2.20GHz 2.21GHz

Installed RAM 16.0GB

System Type:- 64-bit OS, x64 based processor

Edition- Windows 10 home

GPU:- NVIDIA GeForce GTX 1050

 

I'm using the latest versions of AE CC 2020 and AME CC 2020.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0