Highlighted

After Effects projects exported from XD have muted colors

Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

In case anyone else runs into this problem, I found a fix. In the project settings, click on the color tab. Uncheck "Linearize Working Space". That worked for me.

TOPICS
How to, Import and export

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects projects exported from XD have muted colors

Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

In case anyone else runs into this problem, I found a fix. In the project settings, click on the color tab. Uncheck "Linearize Working Space". That worked for me.

TOPICS
How to, Import and export

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Employee ,
Oct 21, 2020

Copy link to clipboard

Copied

Thanks for sharing, Clayton Light.

I'm sure it's going to help others visiting the thread.


Best,

Rameez

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0