Highlighted

After Effects "GPU Out of Memory" error

New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hi, I've got a project that was working fine about a month ago, but then I upgraded AE (and all my plugins) and now I'm not able to work on the project anymore.  Even when I turn off GPU Acceleration and use Mercury Software Only, my comps will not load.  After a while my comps turn black and I'm not able to view anything at all, even non-composition sources.

 

I'm not sure how to further debug this issue.  It seems my GPU usage never hits 100% though.

TOPICS
Error or problem

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects "GPU Out of Memory" error

New Here ,
May 08, 2020

Copy link to clipboard

Copied

Hi, I've got a project that was working fine about a month ago, but then I upgraded AE (and all my plugins) and now I'm not able to work on the project anymore.  Even when I turn off GPU Acceleration and use Mercury Software Only, my comps will not load.  After a while my comps turn black and I'm not able to view anything at all, even non-composition sources.

 

I'm not sure how to further debug this issue.  It seems my GPU usage never hits 100% though.

TOPICS
Error or problem

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 08, 2020 0
Adobe Community Professional ,
May 08, 2020

Copy link to clipboard

Copied

Try this:

Captura de pantalla 2020-05-08 a la(s) 21.54.49.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0