Highlighted

After effects render not completing

New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

I have an edit and everytime I try to render it the program just closes about halfway through rendering. I don't get any crash report when it closes. When I try to render it through media encoder the program itself keeps running but the render process gets stuck on the frame and doesn't continue. I tried clearing my cache but I can't think to do anything else.

the project includes a few sapphire effects including s_glow and s_edgerays. It also has magic bullet coloring and a layer with cc jaws covering the whole project. 
(It's a 30 second edit). There is one clip with optic compensation and one with warp, and every clip has twixtor applied.

Send help!

(this has never happened to me before!) Btw...

I use a MacBook Air with 8gb ram and it has ample storage available 

TOPICS
Bug

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects render not completing

New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

I have an edit and everytime I try to render it the program just closes about halfway through rendering. I don't get any crash report when it closes. When I try to render it through media encoder the program itself keeps running but the render process gets stuck on the frame and doesn't continue. I tried clearing my cache but I can't think to do anything else.

the project includes a few sapphire effects including s_glow and s_edgerays. It also has magic bullet coloring and a layer with cc jaws covering the whole project. 
(It's a 30 second edit). There is one clip with optic compensation and one with warp, and every clip has twixtor applied.

Send help!

(this has never happened to me before!) Btw...

I use a MacBook Air with 8gb ram and it has ample storage available 

TOPICS
Bug

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

If it is always failing at the same spot open up the comp, move to that time, select all layers and press the U key twice and look for things that might be fouling things up. 

 

If you can, try splitting the comp up into sections that only contain a single shot or a short sequence no longer than a sentence or phrase. In the last 10 years, I don't think I have had more than a half dozen comps that are longer than 15 seconds because I don't use AE to edit, I use it to create visual effects and motion graphics. 

 

You could also try rendering the comp using the Render Cue and the default Lossless preset, then drag the rendered file into the Adobe Media Encoder for rendering to H.264 for sharing. The Render Cue is more efficient than the Media encoder, especially when it comes to effects that rely on the GPU or a lot of system resources.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0